El plugin avast online security no funciona en firefox 29.0 [Cerrado]

Denunciar
Message postés
323
Date d'inscription
domingo, 9 de junio de 2013
Estatus
Contribuidor
Última intervención
miércoles, 25 de marzo de 2020
-
Desde hace bastante tiempo, llevo utilizando Firefox y Chrome (este predeterminado) y no he tenido NUNCA problemas con ninguno de los dos.

En la última actualización de Firefox a la versión 29.0, el complemento que brinda el antivirus Avast, Avast Online Security (antiguo WebRep de avast) que sirve para dar la calificación de la página que vas a visitar, pues veo que no funciona, o sea, que no aparece el simbolo al lado de los resultados de búsquedas. En la página de complementos de Firefox está activado, pero no funciona, lo he desinstalado y lo he vuelto a instalar, tampoco; he desinstalado Firefox, le he pasado Ccleaner y lo he vuelto a instalar, después he vuelto a instalar el complemento, nada de nada.

Este problema, aunque en raras ocasiones, me ha pasado con Chrome y lo he resuelto, bien recargando la página o bien esperando, porque cuando internet está en un determinado momento muy sobrecargado, el complemento no se activa (lo he leido en el foro de la web oficial de Avast), bueno ... pues de ninguna de las dos formas he podido arreglarlo en Firefox.

Así que, si alguien supiera como solucionar esto, lo agradecería.

Saludos a todos los "foreros" de Kioskea.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!