Mi disco externo funciona mal, la PC deja de reconocerlo

Cerrado
luke scio
Message postés
1
Date d'inscription
jueves, 27 de febrero de 2014
Estatus
Miembro
Última intervención
jueves, 27 de febrero de 2014
- Modificado por ibero.modo el 27/02/2014, 11:15
Hola a todos, paso a explicarles el problema que tengo con mi disco duro externo (WD My Passport 1TB) a ver si me pueden ayudar.

Desde que lo compre lo estuve usando sin problemas por un par de meses. Lo uso para hacer back up de la info de mi PC.
Ahora desde hace un tiempo tengo el siguiente problema:

Cuando conecto el disco A CUALQUIER PC (sea notebook o de escritorio) el disco inicia correctamente. Puedo acceder, sacar o guardar info en el mismo. Pero luego de aproximadamente 10 minutos la pc deja de reconocerlo, es como si se desconectara.
El disco sigue con la luz frontal encendida, y es mas... si lo agarras, se siente que esta funcionando. Pero no hay manera de que aparezca en la pc.

Si lo desenchufo y lo vuelvo a enchufar, no pasa nada. Enciende el disco pero no me aparece en la PC. Ahora, si lo desenchufo y lo dejo un rato largo (aprox una hora) sin enchufarlo, y lo vuelvo a conectar... ahi sí, lo reconoce y puedo acceder al mismo. Pero luego de 10 minutos me vuelve a pasar.

No se me ocurre que puede pasar. Tal vez sea un virus? Tal vez se daño el disco? es un problema de corriente? será que se recalienta? (probe con un cable distinto y pasa lo mismo... y repito, en cualquier pc)

Por favor ayudenme, es imposible usar el disco de esta manera! GRACIAS desde ya.