Ayuda con mi BB 8520

Cerrado
djtk2
Message postés
1
Date d'inscription
sábado, 22 de febrero de 2014
Estatus
Miembro
Última intervención
sábado, 22 de febrero de 2014
- 22 feb 2014 a las 15:58
Tengo el bb 8520 y cuando quiero entrar al app word me pide que "APP WORD REQUIERE LA ULTIMA VERSION DE BLACKBERY ID " y tengo dos opciones unas es cerrar y la otra es actualizar presiono actualizar y sale "SE HA INTERRUMPIDO LA ACTUALIZACION DE SOFTWARE.INTENTELO DE NUEVO" vuelvo a actualizar y me sale este error "ERROR DE INSTALACION DE BLACKBERRY IDENTITI. INTENTELO MAS TARDE (80002).