Mi formula de muestreo me marca #¿NOMBRE? porque?

Cerrado
Denunciar
Message postés
1
Date d'inscription
sábado, 13 de julio de 2013
Estatus
Miembro
Última intervención
sábado, 13 de julio de 2013
-
hola buenas noches tengo intentando sacar una muestra de los números aleatorios pero la formula que estoy utilizando me marca errar o la palabrita esa que puse arriba no se porque ya revise la formula 30 veces y no hallo el error, que podría ser?

=BUSCARV(D2,$A$2:$B$3010,2,FALSO)

si necesitan los datos completos de mi tabla aleatoria se las puedo pasar