Servidor en una red LAN que tiene 5 computadores clientes

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
domingo, 30 de junio de 2013
Estatus
Miembro
Última intervención
domingo, 30 de junio de 2013
-
Buenos días , quisiera que me ayudaran con la siguiente inquietud que tengo,

Tengo un equipo servidor en una red LAN que tiene 5 computadores clientes, (el quipo servidor tiene un programa empresarial , al cual acceso desde los pc clientes ) actualmente tengo un switch Gigabyte de 8 puertos, todos los computadores cuentan con adaptadores de red Gigabyte, adicional a esto cuento con un modem- router que me da internet.
El primer paso que realice fue crear un grupo de trabajo y nombrarlo en todos los computadores, luego procedí a conectar los cables ethernet directos de los computadores a el switch , al realizar esto procedí a cambiar el protocolo TCP/IPv4 con direcciones ip fijas en este caso 192.168.0.10 -- 192.168.0.11 --192.168.0.12 -- 192.168.0.13 . etc al llegar a este punto se generan dos redes, una la del wifi ( conexión a internet como red de trabajo) y otra de la conexión ethernet pero esta sale como conexión no identificada ( como publica), luego probé hacer ping a todas las maquinas y funciono el ping sin ningún problema) No me es posible conectar el modem al switch ya que se encuentran a grandes distancias, ¿cómo hago para diferenciarlas es decir que el router solo le de salida a internet, pero que mi red local tenga toda la red carpetas compartidas, acceso a programas etc, y que no exista conflicto en esto, como les doy esa diferenciación? Ya que aveces la velocidad de la red es lenta y supungo que existe un conflicto entre la salida de red local y la salida de internet.

Gracias
Consulta también: