Problema de congelaciones en el pc

Cerrado
RVendrellF1
Message postés
1
Date d'inscription
miércoles, 12 de junio de 2013
Estatus
Miembro
Última intervención
miércoles, 12 de junio de 2013
- 12 jun 2013 a las 10:06
Hola, desde hara cosa de 2 o 3 semanas tengo problemas con el pc, normalmente estas cosas las suelo arreglar por mi mismo, pero despues de muchos intentos no hay forma...llevaba unos dias sin problemas de nada y pensaba que lo habia arreglado, pero ayer volvio el problema y hoy tambien...

El problema surge siempre que estoy usando, Mozilla, Chrome o IE, da igual cual use, en todos de repente empieza a irme lentisimo el pc, se congela el raton vuelve a los 10 segundos o en el peor de los casos el pc no reacciona a nada y tengo que apagarlo del boton...

Lo que no entiendo es que el pc funciona perfectamente, por ejemplo juego a fifa 13, battlefield 3 que son juegos que gastan mucho y me va sobradamente el pc..., pero a veces en determinadas webs y solo a veces...se bloquea y ya esta lento todo el pc aunque cierra navegadores y no me queda otra que reiniciar y ya va perfecto...pero casi todos los dias me pasa esto y la verdad es que molesta mucho...

He pensado que podia ser un virus o algo...he pasado el avast y el malwarebytes y solo el malwarebytes me ha detectado 10 amenazas aunque 7 eran conocidos y no eran problema y ademas ya los he borrado, como vi que asi no lo solucionaba...pense que seria cosa del java o del adobe flash player, los he desinstalado e instalado de 0 y nada siguen igual...tengo java 7 y java 6 instalado (tengo el 6 porque es necesario para un juego, no me funciona si solo tengo el java 7, necesita el 6 obligado...)

¿que puedo hacer? espero que no sea formatear porque lo formatee hace menos de 1 mes...y en general el ordenador va perfecto, pero de repente con los navegadores en algunas webs empieza a ir lento y se congela y tengo que reiniciarlo a lo bruto...

pensaba que podia ser el disco duro, pero 1 tiene menos de 1 año este disco duro y ademas el pc va completamente normal, salvo esos momentos, asi que no creo que sea fallo de hardware...

Luego otra cosa, si pongo el apagar pantalla automatico algunas veces, no todas...igual no se me enciende mas la pantalla, es decir se queda con la pantalla apagada y no puedo encenderla, tengo que reiniciar, asi que he desactivado el apagado automatico de pantalla, para evitar esto...

Uso Windows 7 Ultimate x64 bits (llevo usando este SO 1 o 2 años y me va de siempre perfecto)

Un saludo y gracias por las respuestas, haber si podeis decirme que hacer, le he pasado el check disk de tuneup y nada...limpio el registro y demas y nada...no se de que se trata este problema...