Problema con constantes notificaciones de X-Notifier [Cerrado]

Denunciar
Message postés
62
Date d'inscription
domingo, 30 de diciembre de 2012
Estatus
Miembro
Última intervención
lunes, 4 de junio de 2018
-
Hola, me he instalado X-Notifier para que me avisara de cuándo tenía un correo y desde que lo he hecho cada vez que me meto en Internet me aparece una notificación suya (que por cierto es en inglés) y que una vez traducida me invita a poder interactuar con su comunidad, algo que no me interesa y que yo no he pedido.

Eso por un lado. Por otro, también me aparecen constantes correos de YouTube diciéndome que quizá me interesaría ver ciertos vídeos, con lo cual no me queda más remedio que meterme, para que figure como mensaje leído, aunque me meto y salgo. En ningún momento me he registrado en la comunidad de YouTube.

¿Puede decirme alguien qué puedo hacer para que ésto no vuelva a ocurrir? Os lo agradecería muchísimo, porque ésto ocurre cada día, y en el caso de X-Notifier (si me meto en Internet 3 veces en un día pero a diferentes horas, cada vez que me meto) con lo cual la situación es bastante cargante. Os diré que tengo el WindonsXP y funciono con Internet a través de Mozilla Firefox.

Se me olvidaba comentaros otro problema, lo que ocurre es que no sé si corresponde a éste foro, si no es así, por favor indicarme dónde debo dirigirme. Constantemente (incluso cuando estaba haciendo ésta pregunta) me aparecen recuadros de "script sin respuesta" ó "plugin sin respuesta", lo cual me hace lentísimo el navegar. Tanto es así, que en un par de ocasiones me aparecio en la parte inferior del monitor "parece ser que su navegador va muy lento" en la parte izquierda y en la derecha "asistencia de Mozilla". Me metí dónde me indicaban, leí las posibles soluciones y apliqué una de ellas que era desinstalarme las extensiones. La verdad funcionó muy bien y a partir de ese momento todo iba como la seda, pero claro, me había desinstalado cosas como el Abdok Plus ó el mismo X-Notifier, y empezaron a aparecer las dichosas publicidades, etc., por lo que tuve que volver a instalar lo desinstalado anteriormente. ¿Hay alguna solución para éste otro problema que me impide navegar por Internet a un ritmo normal que no sea el que os he comentado?

Espero que podáis aayudarme, os doy las gracias por anticipado y espero tener pronto noticias de alguien. Un saludo.