Al prender la board sale un 99 en la esquina inferior derecha

Cerrado
Denunciar
Message postés
1
Date d'inscription
martes, 14 de mayo de 2013
Estatus
Miembro
Última intervención
martes, 14 de mayo de 2013
-
Hola amigos es mi primera pregunta y espero me ayuden de igual manera espero ayudarles tanto pueda con mis conocimientos. bueno, al grano.

Hace unos días me encontré con una Board MSi H61M-E33/W8 con un error o problema muy curioso que personal mente nunca había visto en ninguna motherboard en mis 5 años de técnico y en camino de mi ingeniería en sistemas

al encender la board solo me da un pantallazo que muestra un numero 99 en la esquina inferior derecha de la pantalla eh intentado casi todo menos una cosa, conectarle una tarjeta gráfica pci express para verificar el chip de video.

intente Cambiando la fuente de poder para verificar que no fuera esta o que no fuera el voltaje suficiente, verifique la temperatura de procesador, y le puse crema disipadora nueva, por si las dudas, cambie y testie las memorias ram ( igual no es probable que sea de la memoria ram) y tampoco creo que sea de el procesador por que de ser esto al menos prendería hasta algún punto de el inicio de windows. a mi se me hace que es la board aparte de que ni-siquiera inicia la BIOS así que creo que sea esta. pero son meras suposiciones me encuentro atrapado y no se que hacer, alguien podría ayudarme a solucionar este problema? seria de mucha utilidad, muchas gracias de ante mano para todos, y espero ayudarles igual en lo que necesiten.