Tu voto

Driver para Canon LBP2900

Tu opinión
Editor:
Versión:
R1.50V3.30
Driver para Canon LBP2900
Windows XP Windows Vista Windows 7 Windows 8 Windows 10 - Español
Con este archivo ejecutable podrás instalar en tu ordenador Windows los controladores para las impresoras Canon i-SENSYS LBP2900.

Sistemas compatibles: Windows 2000, Windows XP, Windows Vista, Windows Server 2003 R2, Windows Server 2008, Windows 8, Windows 8.1 y Windows 10, todos en sus versiones de 32 bits.


Consulta también

Ortografía alternativa: LBP2900_R150_V330_W32_uk_ES_1.exe

Última actualización: 16 de septiembre de 2015 a las 18:57.

Deja tu comentario

Comentario

Comenta la respuesta de usuario anónimo