Teléfonos incompatibles con WhatsApp

José_Bautista - 26 de diciembre de 2017 - 21:15

Teléfonos incompatibles con WhatsApp

La empresa ha anunciado que algunos teléfonos tendrán acceso limitado a la 'app'.

(CCM) — WhatsApp ha especificado los modelos de teléfonos que tendrán acceso restringido o denegado a la aplicación de mensajería instantánea a partir del 1 de enero de 2018. Serán totalmente incompatibles los dispositivos con versiones de Android anteriores a la 2.3.3, Windows Phone 7, iOS 3GS/iOS 6 o Nokia Symbian S6, es decir, estas plataformas no podrán crear una cuenta nueva ni verificar una existente.



BlackBerry OS, BlackBerry 10 y Windows Phone 8.0 o sus anteriores versiones solo podrán usar el chat, pero sin posibilidad de actualizarlo o verificar nuevas cuentas. Otros modelos se volverán incompatibles con la aplicación progresivamente. Por ejemplo, el Nokia S40 podrá utilizar la app hasta final de 2018; y los teléfonos que usen el sistema operativo de Android 2.3.7 serán compatibles hasta el 1 de febrero de 2020, según la información oficial publicada por WhatsApp.

La compañía afirma que la limitación se debe a que la capacidad de algunos teléfonos queda obsoleta y no alcanza a satisfacer el rendimiento de la aplicación. Además, algunos aspectos del chat pueden parar de funcionar puntualmente debido a actualizaciones en la que los desarrolladores están trabajando, después de haber cerrado el 2017 con una avalancha de novedades, entre las que destacan nuevos emoticonos, mejorías en el sistema de almacenamiento y un servicio de localización más preciso.

Foto: © endermasali - Shutterstock.com
Deja tu comentario

Comentarios

Comenta la respuesta de usuario anónimo