WIFI de Sony Vaio dejo de funcionar [Cerrado]

Luciano - 3 ene 2009 a las 02:43 - Última respuesta:  Luz Cristal
- 7 abr 2017 a las 20:04
Hola, Favor si me pueden ayudar para que funcione nuevamenete mi Sony Vaio con Internet via WIFI.
Estaba funcionando perfecto me conectaba a diario a redes inhalambricas que hay cerca de mi casa, hay muchas disponibles sin candado.
EL PROBLEMA.- de un dia para otro dejo de funcionar incluso no prende la luz de la señal -Wireless Lan- estando el switch en ON.
Agradecere cualquier ayuda.

Luciano.
Ver más 

61 respuestas

+3
Vota
41
Ya somos dos amigo!
solo que mi compu tiene ese problema de inicio =(
¿Te sirvió esta respuesta?  
Joaquín j. Campos - 7 jul 2016 a las 23:00
Yo lo he conseguido, te metes en el Vaio control center, en la pestaña de categorias, y dentro de la carpeta de conexiones de red en configuracion del conmutador inalambrico activas las dos lan inalambricas y esperas y funciona.
Un saludo
Eva > Joaquín j. Campos - 11 oct 2016 a las 21:51
Muchas gracias Joaquín!
Solucionado ;)
Lau > Joaquín j. Campos - 9 nov 2016 a las 17:10
Muchas gracias Joaquín ;)
Gracias!!! A mi también me funcionó con tu consejo. ;)
Gracias Joaquin! Has ayudado a unos cuantos de nosotros!! Genio!!!!
+2
Vota
5
Yo también tuve este problema. El botón estaba en ON pero no encendía la luz. Lo solucioné siguiendo estos pasos http://docs.esupport.sony.com/pc/VPCEG1_EH1_EJ1_EL1_series/ES/contents/02/17/03/03.html
Y que decía el documento????
Solucionado, Muchas graxs... Me ayudo full... ya estaba desarmando la Maquina...
graciass lorena tan facil y yo hasta la desarme jaja
Muchas gracias. resolvió mi problema
Muchas gracias problema resuelto :)
+1
Vota
A Mi TaMbiEn M pAzA lomiSmi ... AvEcEs FuNCionA (Como cADa sEmAn)
luisvaio 2 Publicaciones sábado, 11 de abril de 2015Fecha de inscripción sábado, 9 de mayo de 2015 Última intervención - 9 may 2015 a las 17:54
+1
Vota
Hola mi pc también tiene el mismo problema, les recomiendo que no usen los programas de instalación y diagnostico de drivers ya que esta opción soluciono el problema pero en una semana los drivers se volvieron a dañar, las lastimosamente el soporte de sony ya no es, activo ustedes lo deben saber, por lo que muchos drivers están des actualizados y presentan fallas de compatibilidad.
Hagan lo siguiente botón de inicio-escriban en la barra actualizar controladores- verifiquen que tengan controlador de red inalambrica-radios bluetooth- hagan clic en los dos se les desplazara hacia abajo los controladores y verifiquen que no tenga ningún signo de interrogación azul (desactivado) o amarillo (des actualizado-no compatible)-clic derecho activar o actualizar.
0
Vota
hola , a mi me acaba de pasar lo mismo, si ya obtuviste respuesta agradecería que me la dijeras porfavor :$
0
Vota
ami me pasa lo mismo un dia no se queria conectar asi que la deje prendida un mega ratote de la nada se conecto pero ahora no quiere conectarse =c creo que la llevare a revision. ay luego les aviso que me dijeron
corza 1 Publicaciones viernes, 31 de enero de 2014Fecha de inscripción viernes, 31 de enero de 2014 Última intervención - 31 ene 2014 a las 22:43
0
Vota
8
hola :D
ps ami me paso exactamente lo mismo y no podía aser nada asta que ise esto

busquen el modelo exacto de su pc y metanse ala pagina oficial de soni

http://esupport.sony.com/US/p/select-system.pl?model_type_group_id=10

y metan el modelo de su pc y descarguen el driver y listo ami fue lo único q me resolvió el problema :D
Hola Anita!!! tengo el mismo problema....como te fué??
baixa o VAIO Easy Connect
Hola, tengo el mismo problema con mi vaio duo 11 desde que instalé el W10...alguna solución?
La solución es ir al administrador de dispositivos y desinstalar el controlador del wifi y volverver a instalar y se soluciona
Victor > Benito_lic - 6 sep 2016 a las 02:03
Benito, gracias por la respuesta...es el mismo controlador del bluetooth correcto??