Pantalla de eee pc muerta [Resuelto/Cerrado]

merindo - 2 jun 2010 a las 21:26 - Última respuesta:  jalexh
- 26 may 2015 a las 20:52
Hola, tengo un Asus Eee Pc 1000Hd y se ha quedado la pantalla en negro pero el ordenador funciona, hace unos meses le paso eso mismo a un amigo con un acer aspire one y lo pudo solucionar actualizando los drivers , lo he intentado hacer con el mío pero no me reconoce el usb, tecleo fn+f2 o control+f2 y no pasa nada, solo se queda encendido el usb y se vuelve a apagar, pero la pantalla sigue en negro, sabe alguien alguna solución, gracias de antemano.



Ver más 

19 respuestas

jjgm2048 1 Publicaciones martes, 28 de mayo de 2013Fecha de inscripción martes, 28 de mayo de 2013 Última intervención - 28 may 2013 a las 21:55
+7
Vota
Hola a todos

Tengo el mismo problema, cuando enciendo el ordena tengo la pantalla negra pero esta el ordenador con todas las luces etc.

Cuando lo pongo para que se vea en la tv todo bien, veo el sistema ubuntu etc.
En ubuntu en apariencia me identifica las dos pantallas y aunque cambio a varias resoluciones no me sale nada el la pantalla pequeña. Entiendo que puede ser de resolución ya que no me deja bajar de 640x480 y no más de 1024x 768.
Como podría cambiar a una resolución más baja para verificar que no es de resolución o cual creéis que podría ser mi problema

Tengo un asus eee 901
duo 1.6
1024 ram


En espera de vuestros comentarios, un saludo a toods.
¿Te sirvió esta respuesta?  
+5
Vota
Bueno, a mi me pasó lo mismo hace unos días con mi Asus Pc 1000HD/XP...estaba conectada a la corriente alterna, sin batería, y hubo un pequeño salto de luz, lo que ocasionó que se apagara. Cuando quise volver a encerderla, aparecía una pantalla negra con guión en la parte superior derecha y de ahí pasaba! Intenté ponerle la batería y seguía igual. Leyendo un poco en foros, decían que dejaras la netbook encendida (con pantalla negra y todo) con la batería puesta a fin de que se descargara. La dejé toda la noche y cuando volví a conectarla a la corriente lo primero que apareció fue el logo de Asus, me dije: funciono! pero luego volvió a aparecer la misma pantalla negra. Seguí leyendo y me encontré con que las Asus llevan un sistema de recuperación (que te vuelve todo a modo de fábrica) al que se accede presionando F9 al encender el ordena y aparecer el logo. Eso estaba muy bien, pero volví a encender el ordenador y ni eso me salía...así que lo que debía hacer era lograr que me saliera nuevamente el logo. Intenté con la batería y el cargador, presionando el botón de apagado primero 5, luego 10, 15, 20, 25 segundos, quitando el conector y volviendolo a poner, en fin...que me pase la mañana intentandolo hasta que lo deje estar. Por la tarde, y ya resignada decidí llevarla a algun informatico para que la vea, pero antes intenté encenderla a ver si después de haberla dejado enfriar le daba por arrancar. Nada. Ya enfadada no le di al boton de apagado sino que le quité directamente la clavija de la corriente...y luego se me ocurrió volver a ponerla y encenderla...y adivinar que? apareció el logo de Asus! Como loca presioné F9 y me salió el menú de Reseteo, que básicamnete te pregunta si es que estás seguro que quieres perder tooooodo lo que tienes dentro de la netbook y te sugiere hagas una copia de seguridad. Como no sabía si iba a ser capaz de poder volver a arrancarla, le dí a Sí con el dolor de mi corazón y empezó a instalarse el SO nuevamente. Y ahora escribo este post desde mi pequeño ordenador, que espero no vuelva a darme estos sustos.
+3
Vota
Me pasó algo parecido, apagué la notebok,la deje un rato que se enfríe y luego la prendí, apreté ctrl+alt+supr, de ésta forma se reinicio y me aparecio todo correctamente otra vez. prueben de todo antes de llevarlo al servicio ténico en caso de que haya caducado la garantía ya que en mi caso seguramente me hubiesen dicho que era la placa de video o la madher. a un amigo le pasó lo mismo con una hq y eso le dijeron, te sacan dinero sin tocarla quizas.
+2
Vota
1
Pana Esa Era la Solucion la Bateria =) Muchas Gracias me funcioono con una Mini Laptop Eee PC ya no encontraba que Hacer la Hiba a Votar =) y desconecte la Pila y espere un ratico la conecte de nuevo y me Resulto =) xD Muchas Muchas Gracias
comentarioporque seria ese error un virus en la BIOS ???
0
Vota
13
mmm alomejor se desconfiguro la bios... intenta quitandolo la pila a tu placa madre por unos minutos.... obviamente el pc apagado ...luego de 2 min coloca la pila y enciende el pc...ahi medices como te fue...saludos
wawarewa 1 Publicaciones jueves, 16 de febrero de 2012Fecha de inscripción jueves, 16 de febrero de 2012 Última intervención - 16 feb 2012 a las 04:53
dale clic derecho a tu escritorio y panel de rotacion en donde dice normal o si no prueba en ALT+CTRL+ las flechitas arriba,abajo,izquierda o derecha xD es uin problema q tubiste al presionar algunas de esas teclas ya me a pasao diez mil veces
donde esta ubicada la pila en el pc
eso le paso a mi novio una vez y era de que se le fue la grafica por lo que quedó inutil : /
es la memoria ram