Denunciar

Adaptador de red no enciende [Resuelto/Cerrado]

Haz una pregunta Gorza - Última respuesta: 23 sep 2010 a las 21:14 por Damian
Hola, tengo una computadora acer aspire 5040 hace poco de di formato y ahora la tarjeta inalambrica no enciende use los mismos controladores y windows xp la tarjeta es un adaptador de red broadcom 802.11g. Todos los diacnosticos de windows dicen que funciona correctamente y no tengo mas ideas si alguien sabe como solucionarlo se los agradeceria.
Vota
+16
plus moins
Buen dia compañeros que tienen su poderosa ACER ASPIRE 5040 y su wireless esta "APAGADO" yo estuve todo un dia peleandome con el mismo problema de ustedes y la solucion fue actualizar el firmware a la version 1.06 que viene en su pagina.. aqui esta el archivo y un extracto del texto del readme del firmware..

ftp://ftp.work.acer-euro.com/notebook/aspire_5040/bios/v1.06.zip

[Fixed history]

v1.06 - Re-build the WFalsh package for discrete. (FYB307WW)
Modify Bios to support WLAN LED default on before Windows logon. (FYB306WW) (esto es lo que soluciona nuestro problema)
(FYB306WW package failed on bios update in Discrete SKU, so we do not release it.)

segun dicen que hay que hacer DOBLE CLICK en el archivo AB2.BAT,, pero en mi caso no me funciono asi que ejecute el archivo del firmware directamente dentro de la carpeta "UMA" abri el archivo AB2V106.EXE y solo segui las instrucciones..

importante, mientras hagas esto conecta a la corriente electrica la laptop, saludos
¿Te sirvió esta respuesta?  
andre danielneutro - 30 abr 2009 a las 17:21
y de donde puedo bajar el driver para el keybord de acer 4520 para que prenda la luz del wifi? ayudame plis
sicario- 8 jul 2009 a las 21:38
solucionaste el problema de la luz del wifi ... .yo aun no he podido ... :(
Zedekiah- 30 jul 2009 a las 06:44
Hey!!

Gracias por el tip, en realidad tu sugerencia funciono de lujo. El asunto por el cual no funciona correctamente la ejecución del archivo AB2.bat es fácil de resolver. Abre el archivo AB2.bat con tu editor de texto favorito (Bloc de notas debe hacer el trabajo sin problemas), y veras que entre las primeras lineas del archivo aparece:

@echo off

set UMAROM=UMAv106.wph
set M52ROM=M52v106.wph
set UMAWFEXE=UMAv106.exe
set M52WFEXE=M52v106.exe

Aquí hay un pequeño error. Si se ponen a revisar un poco los archivos incluidos, los archivos correspondientes al directorio UMA no corresponden a los listados en el .bat. Bastara con sustituir los nombres de los archivos UMA* por AB2*; esto debe de quedar mas o menos así:

@echo off

set UMAROM=AB2v106.wph
set M52ROM=M52v106.wph
set UMAWFEXE=AB2v106.exe
set M52WFEXE=M52v106.exe

Guarda los cambios y cierra el archivo. Ahora vuelve a intentar ejecutar el archivo AB2.bat y te mostrara el GUI del programa para flashear el BIOS. Te dará una advertencia sobre que tengas cuidado que estés aplicando aquella actualización al equipo correcto y como todo buen cristiano hay que tener fe y darle en aceptar. Comienza el proceso de flasheado que tardara unos cuantos minutos, y finalmente el equipo se reiniciara solo.

Si todo esta en orden, notaras que el foquito de la red comienza a parpadear. Una vez configures la red inalambrica este quedara estable. El único detalle que encontré que no me gustó es que para desactivar el dispositivo hay que hacerlo por software y no simplemente oprimiendo el botón. Si alguien tiene alguna sugerencia para solucionar esto, estoy abierto a sugerencias.
anonimo- 13 dic 2009 a las 06:21
Muchas grax!! xfin lo logre neta eres un master!!!!
Ahora lo uniko ke me falta s el boton del bluetooth la instale los drivers pero sigue sin encontrarlo spero me puedas ayudar

Saludos!!
Abe- 28 ene 2010 a las 02:26
Gracias por el aporte, solo tengo una duda más, cuando mi computadora estaba instalando el firmware, la pantalla perdio luminosidad y se quedo asi ... ya la reinicie y sigue con el mismo problema, como lopuedo solucionar?
Vota
+5
plus moins
yo tengo exactamente el mismo problema, me die que encienda el hardware pero el boton para encenderlo no responde ya probe la tarjeta de red en otra maquina y esta excelente no se realmente que sea, me paso lo mismo despues de formatearla ya no jala, alguien que nos ayude por favor.
kjimenez 7Publicaciones sábado, 29 de noviembre de 2008Fecha de inscripción sábado, 29 de noviembre de 2008 Última intervención - 29 nov 2008 a las 19:55
Este problema debe ser el Driver, vuelvalo a instalar de nuevo , o bien vajalo de la pagina web de la marca de tu computadora
Aicos- 27 ene 2009 a las 02:26
Hola tengo el mismo problema con mi Aspire 5040 me gustaria saber si ya lo resoviste y si me pudieras ayudar con lo de mi wirreles por que no me queda

Gracias
Vota
+3
plus moins
WY...... GRACIAS EN VERDAD FUNCIONO...... AGRADECEMOS TU TIEMPO INVERTIDO

SALUDOS
Vota
+3
plus moins
Funciono de perlas, muchas gracias por la informacion.

Para resumir en un comentario tienen que descargar:

ftp://ftp.work.acer-euro.com/notebook/aspire_5040/bios/v1.06.zip

Despues descomprimirlo, y hay un archivo que se llama AB2.bat, click derecho "editar".

Entre sus lineas esta:
@echo off

set UMAROM=UMAv106.wph
set M52ROM=M52v106.wph
set UMAWFEXE=UMAv106.exe
set M52WFEXE=M52v106.exe

cambiela asi:

@echo off

set UMAROM=AB2v106.wph
set M52ROM=M52v106.wph
set UMAWFEXE=AB2v106.exe
set M52WFEXE=M52v106.exe

(solo cambian la 1ra y 3ra linea)

Guardan y ahora si le dan doble click al archvio "AB2.bat" para que se ejecute y listo, se abrira la actualizacion de la BIOS, dan click en "ok" o "aceptar" y luego reinicia solo.

PD. Gracias a Infiernet y a Zedekiah por la info.
Vota
+2
plus moins
Muchísimas gracias INFIERNET, nos resolviste el problema de lujo. Voy a materte un pollo.
Vota
+1
plus moins
uuu yo tengo el mismo problema con mi 4720Z ... formatie, instale windows XP e instalando el launch Manager lo unico que logra es que funcionaran los botones y que dijieran en pantalla lo que hacen ... pero no logro que las luces de los botones funcionan ... alguien que me pueda ayudar plis ...
Vota
+1
plus moins
muchas gracias dese guanatos por este portal y sobretodo al INFIERNET
Vota
+0
plus moins
Hola, tengo el mismo problema, formatee y no hay caso con el inalambrico, por favor si pudiste resolverlo contestame, ya entre en la pagina de acer y bajé el driver que en teoria corresponde y no funciona
Vota
+0
plus moins
no maaaaaa estas caaaaa...... infernet. Gracias de verdad llevo 4 años con esto de las cps y ahora si me desespero esta broatcom. ok gracias y suerte....
Vota
+0
plus moins
Eres un chingo Infiernet!!!
MIKE- 13 dic 2009 a las 03:24
NO SE EJECUTA EL BAT SOLO APARECE EN MS-DOS SE CIERRA Y NO MAS
ayuda que hago
Vota
+0
plus moins
definitivamente teniamos que que actualizar el controlador de la bios pero aun asi no se prende el del bluetooth
pero creo queeso ya no es tan importante si tienen la solucion diganmelo por favor
Vota
+0
plus moins
Gracias por el apoyo lo apicare y espero funcione.

Saludos

Morelia mich
Vota
-1
plus moins
Gracias por tu gran aporte INFIERNET, me has resuelto un cojon de problema!!!!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!