Haz una pregunta Denunciar

Formula, restar % de descuento al precio [Resuelto]

eve - Última respuesta el 27 feb 2016, 21:10
yo tengo una lista de precios al cual debo restarle u porcentaje de descuento, pero ala vez debo aplicarle el 16% para la venta... por favor necesito una respuesta
Sigue leyendo 

Respuesta
+355
moins plus
suponiendo que el precio esta en la celda A1 y el % de descuento esta en la celda A2, en la celda A3 escribe esta formula:

=SUMA(A1-(A1*A2))*16%+(A1-(A1*A2))

Ejemplo: si el precio es 100 y hay un descuento del 5% más el 16% que indicas, el resultado debe de ser 110.2

Prueba y nos comentas como te va. Saludos
Elias estebqn- 4 dic 2015, 19:25
No me ayudo
Responder
Camucha- 27 ene 2016, 00:58
gracias me ayudó mucho.
Responder
151- 18 feb 2016, 20:53
no se supone que el resultado debe ser menor?
Responder
Matias- 27 feb 2016, 21:10
No debe ser menor porque el numero incrementa con el 16%

100 x 16% = 16
100 + 16 = 116
116 x 5% = 5.8
116 - 5,8 = 110,2

ó

100 x 5% = 5
100 - 5 = 95
95 x 16% = 15,2
95 + 15,2 = 110,2
Responder
Val__- 24 feb 2016, 23:20
Genial!me salvó las papas jajaja
Responder
Deja tu comentario
Respuesta
+35
moins plus
Hola quisiera saber si me podes dar una formula, te cuento tengo una planilla en exel con unos precios a ese valor necesito restarle el 30% y luego sumarle el 25%, ej. $255 (es el valor que tengo, a eso restarle el 30%) daría $178,5 ( y a esto sumarle el 25%). Ojala me puedas ayudar, realmente te lo agradecería. No se si te explique bien es que en exel no entiedo nada. Gracias!!!!
jonny- 16 abr 2015, 10:39
Hola. Por favor necesitó la formula para aumentarle el 10% a 100000 en una celda de exel. Gracias por la atención.
Responder
Angel_Ch.- 3 jun 2015, 18:01
Suponiendo que en
A1 tienes el valor 100.000
y en
A2 Tienes el % de aumento (en tu caso 10%)
La formula en A3 (o cualquier otra celda) seria:
=A1+(A1*A2)

Importante, la celda donde tengas el porcentaje de aumento debe estar en formato porcentual. Ej. 10% y no solo 10.
Responder
suka- 15 ene 2016, 17:41
Hola, tengo el caso de más de 1000 productos, debo sumar al precio un 10% pero en la misma columna. Lo puedo hacer? o sea columna D el precio y en la misma D debo sumar al 10% y copiar hacia abajo. Ojalá me puedan ayudar.
Responder
Raquel- 20 nov 2015, 23:13
Si por un artículo que estava rebajado un 12%hemos pagado 26,4 ¿cuanto costaba antes?
Responder
suka- 15 ene 2016, 17:48
Lo resolví dividiendo el valor para 0,908 y es casi un 10%, ahora debo copiar la fórmula para el resto de la columna y que no me cambie el valor original de cada uno. alguien me indica porfis.
Responder
Deja tu comentario
Respuesta
+22
moins plus
kitty
prueba esta formula
en A2 estaria el sueldo
en B2 estaria el % del descuento en tu caso 0.80
en C2 estaria el monto gastado, que es el resultado de A2*B2
en D2 estaria el monto de tu ahorro que es la resta de A2-C2
espero haberte ayudado.
Deja tu comentario
Respuesta
+18
moins plus
¿Cómo vas? suponiendo que el valor está en la celda A1, ingresa esta fórmula en la celda B1.

=SUMA(A1)-(A1*30%)+SUMA(A1*25%)

Usando tu ejemplo, esta fórmula lo que hace es restarle a 225 - (225*30%) = 178.50 + (225*25%) = 242.50

o bien le restas 5% al valor. Usa esta fórmula en su lugar.

=A1-(A1*5%)

Si necesitas las respuestas por separado, divide la primer formula en el símbolo +, cambiando la referencia de la segunda repuesta al resultado de la primar.

La respuesta para 255 es 242.50.

Saludos.
la negrita- 27 oct 2014, 23:36
Hola quisiera saber como sacar el precio con 1 descuento
Responder
Tierna- 30 oct 2014, 17:46
Muchísimas gracias, tu explicación fue la mejor.
Responder
ANONIMO 2- 31 mar 2015, 17:03
=C7-(C7*30%)+(C7*25%)
225-(225*30%)+(225*25%) = 213,75
Responder
Michelle agustin santiago- 12 ene 2016, 03:33
Quisiera q me ayuden. De 10 mi facebok es michelle agustin santiago de perfil tengo q soy yo para ti
Responder
Deja tu comentario
Respuesta
+13
moins plus
Hola buen día
Favor necesito de su ayuda.
Tengo un problema con una fórmula la cual Nose al valor 272.98 necito restarle el imp/v.
Ejem. A 237.37*15% es igual a 272.98. Ahora quiero eso al reves 272.98 restarleese 15% y que me de los 237.37. Favir necesito de su ayuda gracias.
Montesinos- 4 nov 2015, 20:22
272.98 entre 1.15
Responder
Deja tu comentario
Respuesta
+4
moins plus
nos das muy poca información, ¿a qué precio le vas aplicar el 16%? ¿después del porcentaje de descuento? ¿antes del descuento?, de eso va depender la formula.

Si tienes un ejemplo, seria magnifico. Saludos.
floramores 1Publicaciones jueves, 11 de junio de 2015Fecha de inscripción jueves, 11 de junio de 2015 Última intervención - 11 jun 2015, 02:35
hola fovar desecito tu ayuada sobre exel :En la columna Salario básico se verá descontado en un 3% para los empleados que trabajan en los rubros Chofer
y Administración, mientras que para los empleados de los rubros restantes será incrementado en un 4%.( SI (O)).
espero k me puedas ayudar ....
Responder
adrm- 17 jun 2015, 01:33
Quiero hacer una formula la cual me haga lo siguiente del total de una nota de venta lo multiplico por el 70% y me da el resultado pero a su vez quiero aumentarle un 3% mas por que pagara con tarjeta de crédito. se puede?

gracias por su atención!!!
Responder
QTDN- 18 jun 2015, 13:50
Si el importe lo tienes en A1, el descuento en A2 (70%), y el incremento en A3 (3%)
=A1*A2*(1+A3)
Si lo quieres hacer directamente
=Importe*0,7*1,03
Responder
Deja tu comentario
El documento «formula, restar % de descuento al precio» de CCM (es.ccm.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a CCM.

¿Todavía no eres usuario?

¡Inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.