Las bocinas de mi Inspiron 1420 no se escuchan [Resuelto/Cerrado]

jacqueline - 11 mar 2010 a las 06:21 - Última respuesta:  Predator
- 8 feb 2018 a las 06:56
Hola,


ojala alguien me pudiera ayudar, las bocinas de mi laptop inspiron 1420 no se escuhan, solo logro tener sonido conectando unas bocinas externas o con audifonos. alguien me pudiera ayudar???


ya baje los drivers y controladores, estan instalados, el volumen esta bien, no en silencio y en administrador de dispositivos no me marca ningun signo de admiracion ni nada por el estilo.

espero respuestas mmuy pronto, no saben como sufro por esto. lo agradecere infinitamente. gracias.


ahhh es windows vista
Ver más 

34 respuestas

+18
Vota
19
Hola a todos los amigos de kioskea.
Pues bien, este ha sido para mi un tremendo relajito pero que al final de cuentas puede solucionar, estuve a punto de llevar el equipo a ver que tenia porque ya me estaba desesperando y pues al final y la cruel realidad es que solo es el maldito driver el cual en mi caso instale win7 profesional y tuve el mismo problema de conectar los auriculares y tenia sonido y al quitar pues nada. En fin es simple, en esta ocasion el windows 7 no instalo correctamente el driver adecuado, el bueno es el R171786, descarguenlo e instalenlo al final pide reiniciar. esperando sus comentarios y saludos ojala de vdd les repare y ayude ya que a mi me funciono.

Saludos.
Gracias Bro por este aporte, me sirvió mucho :)
duvan176 1 Publicaciones jueves, 22 de agosto de 2013Fecha de inscripción jueves, 22 de agosto de 2013 Última intervención - 22 ago 2013 a las 23:23
Mi laptop es una inspiron 1420 y no sonaba. Es muy bueno el aporte realizado, ademas corre bien con windows 8. Lo recomiendo 100%
hojala ynos ahorarias tiempo ubieras puesto de una ves el link para los que casi no sabemos pero es buen aporte gracias ya estaba que me daba por rendido
10000 gracias si se pudo....gracias.
Gracias men eres grande mil gracias si me funcionó...
Angelotte 3394 Publicaciones sábado, 20 de septiembre de 2008Fecha de inscripción martes, 23 de mayo de 2017 Última intervención - 11 mar 2010 a las 20:43
+3
Vota
3
hola
encontre una posible solucion pero no de driver ni software ni windows
mas bien es hardware, lo escribo tal como fue expresado:
"solamente que cuando introduces el plug de los audífonos o audio externo, este desactiva los internos y cuando los sacas se queda pegado el dispositivo, lo que tienes que hacer es introducir de nuevo el plug y sacarlo rápido, lo haces varias veces hasta que te suene de nuevo, debes tener un tema o algo para saber cuando funcionen"
escribe como te fue
chao
hola, gracias nuevamente por tu ayuda.


pues ya lo intente tambien y no logro el funcionamiento. tendre q formatearla para q quede de cero?? que me recominedas. gracias.
excelente me funciono, resulta que uno de los dos puertos para audífono, me estaba dando ese problema cada vez que introducía el auricular, pero ahora todo bien.
A si me sirvio !! despues de reinstalar como 20 veces el driver y q no funcionara conecte y desconecte varias veces asta q se escucho !! gracias men!
+1
Vota
Holaaa

Tengo el mismo problema, ( de hecho en eso estoy...) pero al conectar los auriculares se escuchan bien, lo que me lleva a pensar que son las bocinas, o sea que ya estan dañadas, puede ser el mismo problema con vos.

Las cambio y les comento como me fue.

Saludos.
+1
Vota
2
Hola....!!!

Tenia el mismo problemas con mi inspiron 1420 windows 7, y se soluciona asi de sencillo

Desinstale el driver que tenia e instale el que recomiendan (R171786) y Todo a la perfeccion...

Gracias... son Geniales..!!!!!!!!!!!!!!!!!!!!!
y como busco ese driver ?
Y para una vostro v130 ??? ayudaaaaa tengo el mismo problema
Angelotte 3394 Publicaciones sábado, 20 de septiembre de 2008Fecha de inscripción martes, 23 de mayo de 2017 Última intervención - 11 mar 2010 a las 18:18
0
Vota
1
hola

probaste con configurar por panel de control
sigue estos pasos:
-clic en panel de control
-doble clic en dispositivos de audio y sonido
-clic en pestaña volumen
-en Configuracion de altavoz, clic en Propiedades avanzadas...
-y selecciona alguna opcion para portatiles
escribe como te fue
chao
hola,, muchas gracias por tomarte la molestia de ayudarme. pues si, ya lo intente tambien asi y no logro solucionar mi problema, ojala tuvieras otra posibilidad, de ante masno garcias.
Angelotte 3394 Publicaciones sábado, 20 de septiembre de 2008Fecha de inscripción martes, 23 de mayo de 2017 Última intervención - 11 mar 2010 a las 23:31
0
Vota
2
hola
utilizaste este driver de audio de esta pagina?
pego el enlace:
realiza un clic en este ENLACE

Posiblemente formateando se solucionaria pero debes tener los drivers para ese S.O.
pero intenta nuevamente instalar el driver de audio
primero desinstala el driver que no funciona y desde ese momento lo instalas nuevamente
con el de la pagina que te di
escribe como te fue
chao
Quieres pertenecer a la Comunidad Kioskea?, solo debes registrarte, te esperamos...
no nada de esto sirvio le instale los drivers y nada espero puedan proponer otras soluciones bye
roger_10as 1 Publicaciones jueves, 29 de agosto de 2013Fecha de inscripción jueves, 29 de agosto de 2013 Última intervención - 29 ago 2013 a las 01:19
Mano buenisima onda, A mi me funciono de maravilla, gracias por tu magnifico aporte, te lo agradesco.
0
Vota
a lo anterior yo instale ese en un w7 64 bits causa un error tremendo traba toda la compu em alguien sabra como resolverlo se les agradeceria mucho.....porfa una solucion jaja quien puede vivir sin musica jaja