Haz una pregunta Denunciar

Controlador de pantalla dejó de funcionar [Resuelto/Cerrado]

draker - Última respuesta el 24 oct 2013, 23:30
Hola,
resulta que hace poco se apaga momentaneamente mi monitor ya sea mientras navego o veo videos en youtube me aparece que el controlador de pantalla dejo de funcionar y se recupero correctamente, normalmente no hay problema ya que se desactiva pero se vuelve a activar pero la ultima vez ocurrio que hasta se me reinicio el Internet explorer mientras veia videos de megavideo
es un monitor COMPAQ WF1907
Y MI PC ES UNA
COMPAQ PRESARIO SR5020LA
INTEL PENTIUM D PROCESOR
160 GB DE DISCO DURO
1 GB DE RAM
CON INTEL GRAPICS MEDIA ACELERATOR 950
MI SISTEMA OPERATIVO ES WINDOWS VISTA
Sigue leyendo 
Respuesta
+93
moins plus
Tenia el mismo problema con el controlador de nvidia que baje de la pagina oficial, "el controlador dejo de funcionar y se recupero" a cada rato, en mi caso es el controlador 197.45 para una 8500 GT, la solucion que le di cansado despues de mucho renegar fue tomar el cd original de la placa de video e instalar el controlador para windows vista x64, este soluciono el problema definitivamente, espero te funcione, yo di muchas vueltas hasta que hice eso. Yo tengo instalado el windows 7 x64 bits, Por supuesto antes de volver a instalar el controlador desde tu CD desinstala el controlador que tienes y reinicia la PC.
Saludos y de nuevo suerte.

n1k- 9 jul 2013, 13:47
de la placa debido? , este problema a mi tmb me pasa aunque el post es de 2010, a ver si alguien sabe solucionarlo porque lo lleve al informático y como no se peta siempre, solo a veces, cuando llevo alguna hora en el pc pues no debio verlo el fallo. A mi me dice el controlador de Nvidia kingstom etc.. y se recupero correctamente (cuando pasa eso la imagen se distorsiona) y a veces se recupera correctamente u otras pantallazo azul y lo desenchufo de la corriente.

Dices que reinstalaste la placa de video? , perdóname si soy muy cateto, pero te refieres a la grafica ??? o a la placa base??? o a que?

Voy a probara ver y os cuento
mashi- 27 jul 2013, 23:46
yo tengo el mismo problema, pero mi computadora es una hp
fercho- 17 ago 2013, 08:31
Amigos,
Yo he tenido el mismo problema con toda clase de ordenadores y placas de video.
Mi consejo es que desinstalen cualquier driver actualizado de la placa de video , reiniciar; instalen el driver que les vino originalmente cuando compraron la pc o alguna version no tan nueva , reiniciar.

Eso como primera medida.

Luego, cerrar todos los programas, ir a inicio y escribir REGEDIT luego darle enter.
Asi se entra al editor de registro del ordenador.

Luego buscar y, a continuación, hacer clic en la subclave del registro siguiente:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers

En el menú Edición , hacer clic en NUEVO y, a continuación

- Para Windows de 32 bits unicamente:

Seleccione el valor DWORD (32 bits) .
Escribir TdrDelay como nombre y hacer clic en ENTRAR.
Hacer doble clic en TdrDelay y agregar 8 para los datos de valor y hacer clic en Aceptar.

- Para Windows de 64 bits unicamente:

Seleccione el valor QWORD (64 bits) .
Escribir TdrDelay como nombre y hacer clic en ENTRAR.
Hacer doble clic en TdrDelay y agregar 8 para los datos de valor y hacer clic en Aceptar.

Luego, cerrar el editor del registro y reiniciar el equipo para que los cambios surtan efecto.

Espero que les sirva!
lukas- 1 oct 2013, 17:11
HAY UN LOKITO QUE PUDO RESOLVERLO DE LA SIGUIENTE MANERA... vallan a este linkccs http://www.youtube.com/watch?v=TR-uOeSGrh8
lukas- 1 oct 2013, 17:12
SOLUCION!!!!! http://www.youtube.com/watch?v=TR-uOeSGrh8
Respuesta
+51
moins plus
Investigando encontre una forma de solucionar el inconveniente.
En el escritorio Clic derecho y personalizar y elegir uno de los temas basicos y no los temas Aero que es con el que estaba personalizado inicialmete, puede que sea una solucion definitiva.

Squiper- 25 sep 2013, 01:17
Sos un genio... tenias q ser peruano
lukas- 1 oct 2013, 17:13
SOLUCION DEFINITIVA PARA ESTE PROBLEMA http://www.youtube.com/watch?v=TR-uOeSGrh8
Legendario- 4 oct 2013, 05:33
Super funciono de maravilla ers un genio como dicen
Daniel- 12 oct 2013, 05:39
Gracias maestro!!
Mapache- 24 oct 2013, 23:30
es la solucion definitiva muchas gracias
Respuesta
+16
moins plus
Hola, a mi me sucedia lo mismo y no era ningun controlador, era que estaba fallando la placa de memoria, los modelos nuevos de compaq tienen tendencia a levantar mucha temperatura, si no cuidas ese detalle la maquina se sobrecalienta, y si eso sucede con mucha frecuencia puede causar daño a varios componentes, entre ellos la placa de video o la memoria RAM.
Consigue un soft de prueba de componentes como EVEREST para probar la memoria y el video, yo lo solucione cambiando la placa de memoria por una nueva.
Espero sea de ayuda el post, Saludos

May- 24 jun 2011, 05:37
mi ordenador se calienta ultimamente y ha empezado a apagarse la pantalla...pero lo de la placa...como puede cambiarse??
tatoos21- 19 feb 2012, 21:45
en mi caso se bloquea la pc que hago
daniel- 7 mar 2012, 22:55
La lleve al servide y erea un ram que fallaba ahora ya no se reinicia pero me sigue saliendo la falla en el controlador de nvia pero solo lo hace con el juego l2, pero es el unico uego compatible con 3d que tengo, no se que pasara con otro, si a alguien le paso lo mismo con el l2 por favor avise gracias
alberto24- 2 jul 2012, 02:19
eso le sta pasando ala mia q le puedo aser
lukas- 1 oct 2013, 17:13
SOLUCION DEFINITIVA PARA ESTE PROBLEMAAAA http://www.youtube.com/watch?v=TR-uOeSGrh8
Respuesta
+9
moins plus
Yo tenia un problema parecido; cuando jugaba a algun juego a los minutos me empezaba a dar parones o se me salia al escritorio y me daba ese mensaje, "el control de pantalla nvl.. dejo de funcionar y se recupero correctamente" decir que desinstale los drivers nvidia desde panel de control, reinicie he instale de nuevo desde la pagina oficial, "nvidia.com", pero no soluciono el problema; entonces tenia pensado repetir la operacion pero despues de desinstalar de nuevo los drivers nvidia y reiniciar me di cuenta de que nada mas iniciarse el escritorio en la barra de inicio aparecia un mensaje de que se estaban instalando automaticamente los drivers. En definitiva la solucion es desinstalar los drivers, reiniciar y ya esta, automaticamente windows detecta que no tienes los drivers y los instala automaticamente, a mi se me soluciono asi : )

descontento- 7 mar 2011, 19:13
solo hay un pequeño detalle... El problema es en winvista o superior, y ahí, no sale propiedades en el escritorio... Así que todo lo que has puesto es inutil.
kobe- 11 mar 2011, 07:22
si sale , dale click derecho sobre la pc en el escritorio y luego dale a propiedades ,,si no ve a panel de control y dale a administrador de dispositivo...es lo mismo pero en diferente via.
D2- 19 jun 2011, 21:59
No, no sale.
ponte- 21 jun 2011, 16:10
tengo el mismo problema y probe eso ace tiempo,incluso formatee el ordenador y me lo seguia aciendo.asik decidi ablar con un amigo para k me dejara su tarjeta grafica(la mia es una ati y la de el una envidia)resulta k la mia en su pc iba perfecta pero la suya en el mio me seguia dando el mismo error.aora barajo un fallo en la placa base
lukas- 1 oct 2013, 17:13
SOLUCIOOOON DEFINITIVA PARA ESTE PROBLEMA http://www.youtube.com/watch?v=TR-uOeSGrh8
Respuesta
+8
moins plus
a mi me resolvio el problema desactivando
el tema AERO de windows 7
yo poseo una ati radeon xfx 5770 1gb

asd- 1 sep 2011, 04:30
dime como lo hiciste porfavor
Daniel- 9 dic 2011, 03:43
asd debes ir a cualquier parte del escritorio, click derecho --> personalizar --> temas básicos y de contraste alto. Listo!, seleccionas el que más te guste y eso es todo.
regio- 4 ene 2012, 17:06
gracias, a mi tambien me funciono cambiar mi tema aero a uno basico, ya no me aparece el molesto mensaje de que se detuvo el controlador de video cuando abro un dibujo en Autocad 2012, ya me empezaba a estresar esto. tengo una toshiba satellite
lol- 13 nov 2012, 05:53
tas cagao brother
Lucas_5 12Publicaciones viernes, 14 de diciembre de 2012Fecha de inscripción lunes, 25 de febrero de 2013 Última intervención - 14 dic 2012, 06:59
es mentira me sigue pasando -.-
Respuesta
+7
moins plus
hola,mi problema es el siguiente; jugando o viendo una pelicula online,se detiene la pantalla y se pone verde de inmediato sale un avizo q dice : el controlador de pantalla dejo de funcionar y se recupero. el controlador de pantalla nidia windowsmode driver version 258.96 dejo de responder y se recupero correctamente.
tengo windows 7
targeta nidia 8.500
si me pueden dar la solucion se los agradesco.

CompuXtreme- 1 nov 2011, 11:09
Si salen pantallazos de colores tal como verde,rojo, etc.. es problema de voltajes de grafica, (estan seteados muy altos) y tu placa no soporta tanta potencia. pruweba en bajar el voltaje con niBitor (editor de bios nvidia) Te recomiendo buscar info por internet sobre voltajes de tu grafica e instalar los ultimos drivers
qwuevo- 13 nov 2011, 11:11
correcto
arlekyn- 28 nov 2011, 02:12
ami en lo personal me sale el pantallazo azul, y se me apaga el sistema operativo... y lo cambie de sistema... y tambien, y si no instalo los driver... me funciona ... pero lo basico... alguien que me ayude por favor ...
lukas- 1 oct 2013, 17:13
SOLUCION DEEEEEFINITIVA PARA ESTE PROBLEMA http://www.youtube.com/watch?v=TR-uOeSGrh8
Respuesta
+7
moins plus
Tengo el mismo problema, trabajando en autocad y en cualquier juego me sale ese nefasto aviso. Ya reestableci el equipo al estado de fabrica y nada, le instale el driver original de la tarjeta de video y nada, le cambiaron la motherboard y nada, y ahora me salieron que es incompatibilidad entre la tarjeta de video (nvidia gforce 540m) y autocad, tengo un dell xps 15. alguien me puede colaborar. les estaria agradecido

lucas- 29 mar 2012, 05:32
holaaaaaaa les comento que a mi me hace ese mismo problema a partir de que cambie el microprocesador! tenia un sempron 140 y lo cambie por un athlon x3
el robertito- 8 abr 2012, 05:06
ami me pasa lo mismo solo cuando juego algún juego hasta los juegos flash en 3d
pero tengo ati como hago
Anghel2012- 27 may 2012, 00:45
Acababa de instalar need for speed most wanted y desde ahi cuando empiezo a jugar cada dos minutos se sale y cuando no juego aparece cada dos minutos un iconito que aparece y desaparece no se que es a lo que pude reconocer es con la forma de una camara pero me friega en intento de juego que hago porfa una solucion
lean rccc- 2 jun 2012, 08:17
ami me pasa lo mismo se me apaga el monitor y me dice que el controlador de nvidia DEJO DE FUNCINAR Y SE RECUPERO CORRECTA MENTE nose que aser ya estoy cansado
lukas- 1 oct 2013, 17:14
SOLUCIOOOOOOOOOON DEFINITIVA PARA ESTE PROBLEMA http://www.youtube.com/watch?v=TR-uOeSGrh8
Respuesta
+6
moins plus
No e visto tantas tonterias juntas en mi vida, el problema que tiene este señor es muy sencullo, leer bien el error, hace referencia al kuernel del controlador y eso sucede seincillamente porque hay un conflicto entre el java y el controlador de video, da igual que sea ati o nvidia, si quieres que eso no te pase en el explorador desactiva java y te daras cuenta de que ya no se apaga el monitor, solucion? pues mira cuando los programadores lo sepan nosotros tambien lo sabremos.

Maldito Java.

Huy- 10 ene 2012, 02:04
Ahhhhhh, ¿kuernel?
Romero- 28 feb 2012, 17:52
me parece muy logicvo lo que dices, ya que cuando me bota ese error luego me sale que java dejo de funcionar, probare a ver
lucas- 29 mar 2012, 05:34
es verdad el java da problemas , pero no podemos desabilitar el java por que no podremos ver youtube, usar jdownloader, o paginas con java que la mayoria lo traen.
XAQUIN- 22 ene 2013, 17:57
ok todo coresto era el java
n1k- 9 jul 2013, 14:01
yo no tengo el java y me pasa eso igual.. al estar un buen rato en algún videojuego llega un momento e que me dice eso del controlador de Nvidia kingstom.. etc y se recupero , o no se recupera y pantallazo azul y e de reiniciar pc desconectando la corriente..
Respuesta
+5
moins plus
Mi Nvidia GTX560 Ti funcionaba perfectamente en este equipo (win7 x64) con los drivers de la pagina del constructor (en este caso Gigabyte).... pero ayer decidi instalarme el NFS The Run y requeria tener los drivers actualizados asi que... me descargue la ultima version a traves de actualizaciones automaticas de nvidia. No me queda otra que convivir con este error si quiero jugar al NFS. He probado lo de colocar el rendimiento de la targeta en modo personalizado al Maximo y parece que se mantiene estable.
En definitiva recomendaria NO instalar los ultrapacks pegotes que vienen en la pagina de nvidia (a no ser que sea estrictamente necesario) e ir a la pagina del constructor de tu targeta (MSI, Gigabyte, Asus...) y descargarte UNICAMENTE los drivers para tu targeta como deberia ser.

asd- 29 dic 2011, 00:59
pudiste solucionarlo , ami me pasa lo mismo se me kedattrabado la pantalla en negro i se sale solo o lo tengo q sakar aveces xq se ekda asi
Goarugamesh- 14 ene 2012, 15:43
Solucionado al 100% con el 290.53 Beta
Goarugamesh- 5 feb 2012, 21:16
Al final sigue fallando, gracias nvidia por mis 200 euros de basura grafica
toto- 4 ene 2013, 15:31
monta nuevo win y veras
Rajango 4Publicaciones domingo, 14 de abril de 2013Fecha de inscripción lunes, 22 de abril de 2013 Última intervención - 14 abr 2013, 22:45
Hola goarumesh como resolviste tu problema yo tengo uno parecido, mi tarjeta no manda video o sera mi pantalla? ya que los drivers nuevos pienso que son los que no funcionan bien
Respuesta
+3
moins plus
hola yo tengo un problema.....lo escribi al principio de la pagina......gracias

Respuesta
+3
moins plus
No, por que me funciona en HD osea, tengo buena memoria y buen procesador, en XP corría re bien, será por qaue le quite un giga de ram?

Respuesta
+3
moins plus
señores no se rompan la cabeza, despues de 2 años con ese problema, la solucion es poner los controladores que trae de fabrica y no actualizarlos mas.

Respuesta
+2
moins plus
Te cuento que eso ocurre por que tal vez tengas mal configurado los bitz de tus windows depende como lo tengas 32 o 64 bitz haci que tu targeta grafica no soporta la velocidad :te cuento que lo mas recomendable es 32 pero si tu compu es tecnologia core2 es mejor que tengas 64 bitz y si te sige dando problemas tu targeta grafica no sorta tanta informa y tendras que cambiarla o lo mas recomendable es que tengas windows XP .

Yo- 2 ene 2011, 22:56
Tu PC no aguanta una memoria más de 1 GB... lo unico que tienes que hacer es compartirlo o dejar ahi nomas, es decir 512 en una ranura y 512 en la otra ranura de la placa, por que 1GB en una y 512 o 490 en otra no soporta bro!... asi que ahi tienes la solucion =).
Miguel Caicedo B.
kainn- 2 mar 2011, 01:08
Hola

Desde hace un mes tengo un problema similar, y la verdad no se que puede ser. Normalmente, me salta un mensaje de xxxx dejo de funcionar (normalmente controlador de pantalla), y al rato me salta el mismo mensaje pero con otros programas. Suelen saltar tres o cuatro y al rato otros tres o cuatro mas. Realmente deben de reiniciarse ellos mismos por que no se observa ningún cambio en el rendimiento, pero es bastante molesto. Además, en ocasiones, ya me ha pasado tres veces en un mes, saltan un montón a la vez, unas 20 y ahí si el explorer deja de funcionar y ejecutándolo de nuevo no suele restaurar y tengo que reiniciar el portátil.

Datos: Windows vista home Premium.
kobe- 14 mar 2011, 00:42
tengo el mismo problema y no son los bits xk tengo el win 7 con 32 bits,,pero lo raro es k puedo ver los videos de youtube solo en mi canal, pero si los kiero ver fuera d mi canal, entonces se me apaga la pantalla, me tira k mi controlador fallo y se recupero, y c pone el video en verde..no se si fue k yo hace un tiempo le di a blokear los ads en youtube..y no c como activarlo otra vez, xk creo k ese puede ser el problema, xk lo he intentado todo y nadaaaa :(
Arturazo- 7 jun 2011, 16:40
Alguien me ayude porfavor... en un momento pague la compu y puse el disco de instalación pero no hice ningún cambio, al reiniciar la compu me sale como si no tuviera controlador, lo volví a instalar como 15 veces y sigue la pantalla como si el driver no funcionara, me fijo y veo que el driver está instalado pero siguen los colores basicos e iconos grandes.. porfa ayuda!!
nacko- 2 oct 2011, 01:54
fijate que el cable de tu monitor este conectado a la placa aceleradora y no a el puerto de la placa madre o sino en la configuracion del bios que no este utilizando la placa de video que trae la placa madre
Respuesta
+2
moins plus
yo no tengo nvidia sino intel pero me pa el sa lo mismo al jugar, ese mensaje, en vista pasaba cada 20 a 50 seg, aumente la memoria y el problema enpeoro, me pase a 7 y cambie el disco duro de un portatil y por el aumento de velocidad calienta mas, el problema es peor ahora se cuelga el equipo al segundo o tercer mensaje, ahora probe si era por el calor con cpu cool con el juegon metin2,y la temperatura con problemas es al llegar a mas de 46 grados como no se con que chipset trabajo lo enfrio con RightMark CPU Clock Utility dilata el tiempo pero igual llego a esas temperaturas.Tengo aire acondicionado portatil (20 a 22 grados) en el cuarto un ventilador de base, pero no es suficiente. Lo malo de enfriar con rightmark es que ciertas cosas en el juego se ven bien y otras no.

Respuesta
+2
moins plus
tenia el mismo problema en un acer 5542g .... lo resolvi actualizando el bios...
espero que les sirva de algo

Respuesta
+2
moins plus
me pasa igual cuando juego pro evolution.. antes andaba bien en windows xp..pero ahora se daño así de la nada, alguien puede ayudarme tengo una GT 8500 con driver de la pagina. me pasa nad amas con pro evolution. y tengo 2 gigas de ram.

Respuesta
+2
moins plus
kapas cambiale la calidad de graficos para el pes.....sino..

Respuesta
+2
moins plus
osea bajale el grafico...

Respuesta
+2
moins plus
Yo tambien ando con ese problema a las vueltas y al parecer hay muchas causas para ese problema. Echad un ojo a esa pagina.
http://www.sabiosdelpc.net/software/6652-error-atykmdag-2.html

Respuesta
+1
moins plus
oigan tengo un error sote con esta targeta pero cuando le instalo los drivers esta empiesa es a bloquearce y le salen unas rayas de colores porfa nesesito ayuda y no tendre dinero para otra targeta les agradeseria su pronta respuesta

El documento «Controlador de pantalla dejó de funcionar» de CCM (es.ccm.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a CCM.

¿Todavía no eres usuario?

¡Inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.