Denunciar

No me anda el microfono.. [Resuelto/Cerrado]

Haz una pregunta Flo - Última respuesta: 2 ago 2015 a las 05:38 por solci
Hola, tengo un problema con el microfono de mi presario F755LA y la cambie al windows xp.. ahora necesito saber como hago para q me funcione el microfono, probe todo y en el panel de control esta activado y con el volumen al maximo.. quiero instalar el driver q esta en la pagina, pero a la hora de buscar en otros dispositivos no me aparce el
Conexant HD-Audio SmartAudio ¿que debo hacer?
Ver más 
Vota
+15
plus moins
hola amigo haz esto....
ve a panel de control
despues opciones de audio y video....
despues anda a solapa de propiedades avanzadas, te va a enviar a control de volumen, metete a opciones y tilda la opcion de controles avanzados, de esa manera te van a aparecer la avanzadas del microfono , metete en avanzadas del microfono y despues destilda la dos opciones que esten... asi logre que me funcione... saludos y espero haberte ayudado....
¿Te sirvió esta respuesta?  
angel- 13 may 2012 a las 19:41
bueno mi problema ya lo solucione de aki http://www.forosdelweb.com/f11/sobre-control-microfono-mb-intel-364164/
sam- 3 sep 2013 a las 05:29
no me sale opciones avanzadas ni nada porq??
jbonjour- 16 oct 2014 a las 05:59
Muchas graciasssssssssssssssssssssss!!!!!!!!!!!!!!!!!!! Fenomenal!!!!!! casi 2015 y sigues ayudando!!!
nestor finol badell- 29 mar 2015 a las 04:05
buenas noches Muchas gracias por su informacion resulto muy Bien
solci- 2 ago 2015 a las 05:38
me re sirvio! gracias
Vota
+10
plus moins
hola. Oye yo yengo el mismo problema que tu. si conseguiste alguna forma de solucionar el microfono de tu lapto p y me puedes ayudar te lo agradezco
soytoronja- 16 mar 2012 a las 07:40
tengo el mismo prblema que mati alguien sabe como solucionarlo? yo tengo windows 7
Santi- 18 mar 2012 a las 08:20
tengo el 7 y me pasa eso
anonimo- 5 may 2012 a las 17:24
yo tengo el windows
7
angel- 13 may 2012 a las 19:34
ok amigo si usas XP aki esta la solucion http://www.forosdelweb.com/f11/sobre-control-microfono-mb-intel-364164/
angel- 13 may 2012 a las 19:39
bien mi problema ya lo solucione en el control de volumen seleccionas propiedades avanzadas y te vas a la ficha de reproduccion y marcas la casilla de "Rear pink in" y listo el microfono enpezara a escucharse por el altavoz esto es debido a ke las nuevas placas de biostar ya traen incluida el realtek y traen este pekeño inconveniente de ke el microfono viene desactivado
Vota
+1
plus moins
hola a todos!!!!!!
a mi me paso lo mismo ya hice todo ello marque las casillas pero creo q no se encuentran los drivers del microfono... me sale proveedor no encontrado

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!