Cómo sacar porcentajes [Resuelto/Cerrado]

cucha - 24 ene 2010 a las 04:26 - Última respuesta:  Loroman
- 6 nov 2017 a las 01:09
Hola,
quisiera sacar el porcentaje que ocupa el rojo de una base de 30 datos son palabras el color rojo se repite 7 veces cual es la formula para saber el resultado por favor ayudenme
Ver más 

121 respuestas

+2963
Vota
103
BUENO PARA SACAR EL PORCENTAJE TIENES QUE REALIZAR UNA REGLA DE 3 ES DECIR:

7 (ROJOS)
30 ES EL TOTAL DE COLORES
100% ES EL TOTAL

30 COLORES = 100%
7 (ROJO) = x

MULTIPLICAS 7*100/30 = 23.3333%
¿Te sirvió esta respuesta?  
gracias, me han salvado de un apuro :)
Gracias, muy útil y sencillo.
Saludos.
Muchas gracias por tu apoyo y explicarme la regla de tres .
grasias sin esto no uviera podido hacer un trabajo
+250
Vota
12
Suponiendo que tu base de datos esta ubicada desde la celda A1 a la A30; en la celda A31 escribe la siguiente formula:

=CONTAR.SI(A1:A30,"rojo")/CONTARA(A1:A30)

Nota: no olvides darle formato de % a la celda A31.

Por cierto; el resultado de tu consulta es de 23.33%
chrisparam te falto multiplicarlo por 100
hola no se que respondete chaoo jejejejeje
ja que tonto el metiche
Ola me ayudan a saca un porcentaje
+23
Vota
3
hola todos cual es el porcentaje de 11 por fa es urgente
hola respondan porfa nesesito eso escuchen tontos
tonto usted que no sabe
como ago para sacar el porcentaje de 17% de 140