Denunciar

Cómo sacar porcentajes [Resuelto/Cerrado]

Haz una pregunta cucha - Última respuesta: 6 nov 2017 a las 01:09 por Loroman
Hola,
quisiera sacar el porcentaje que ocupa el rojo de una base de 30 datos son palabras el color rojo se repite 7 veces cual es la formula para saber el resultado por favor ayudenme
Vota
+2978
plus moins
BUENO PARA SACAR EL PORCENTAJE TIENES QUE REALIZAR UNA REGLA DE 3 ES DECIR:

7 (ROJOS)
30 ES EL TOTAL DE COLORES
100% ES EL TOTAL

30 COLORES = 100%
7 (ROJO) = x

MULTIPLICAS 7*100/30 = 23.3333%
lia- 31 may 2017 a las 00:41
gracias, me han salvado de un apuro :)
Responder
Neto- 11 jul 2017 a las 00:50
Gracias, muy útil y sencillo.
Saludos.
Responder
Dilva- 27 ago 2017 a las 20:27
Muchas gracias por tu apoyo y explicarme la regla de tres .
Responder
MIKEGamer_PRO- 5 oct 2017 a las 03:53
grasias sin esto no uviera podido hacer un trabajo
Responder
Loroman- 6 nov 2017 a las 01:09
Muy útil y concreto.
Responder
Vota
+248
plus moins
Suponiendo que tu base de datos esta ubicada desde la celda A1 a la A30; en la celda A31 escribe la siguiente formula:

=CONTAR.SI(A1:A30,"rojo")/CONTARA(A1:A30)

Nota: no olvides darle formato de % a la celda A31.

Por cierto; el resultado de tu consulta es de 23.33%
Felipe- 9 may 2016 a las 22:19
chrisparam te falto multiplicarlo por 100
rodrigo- 17 sep 2016 a las 22:00
hola no se que respondete chaoo jejejejeje
perico- 17 sep 2016 a las 22:05
ja que tonto el metiche
Leticia- 1 oct 2016 a las 01:16
Ola me ayudan a saca un porcentaje
Vota
+21
plus moins
hola todos cual es el porcentaje de 11 por fa es urgente
sherezada- 17 sep 2016 a las 22:03
hola respondan porfa nesesito eso escuchen tontos
avella- 28 sep 2016 a las 20:58
tonto usted que no sabe
laura gomez- 25 oct 2016 a las 19:14
como ago para sacar el porcentaje de 17% de 140

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!