Denunciar

No me aparece la barra de inicio ni los iconos [Resuelto/Cerrado]

Haz una pregunta JOSETE - Última respuesta: 17 may 2015 a las 00:43 por Ivete Cervantes
Hola,
Necesito que me ayudeís con un Xp Prof. sp 2
El problema es que cuando lo arranco no me aparece la ventana de inicio ni los iconos de escritorio he intentado ejecutar desde el administrador de tareas Explorer.exe y me da el mensaje de que no encuentra la ubicacion del fichero .

¿Que puedo hacer? , ¿será un virus ? Si es asi como lo quito.
Vota
+163
plus moins
a mi me paso lo mismo hace poco y aye la solucion muy facil, al parecer a veces wind..... XP genera un error q hace borrar un archivo, q hace q aparesca la barra de Inicio y esta es la solucion aqui te dejo el link:

http://www.kellys-korner-xp.com/regs_edits/xp_taskbar_desktop_fixall.vbs

simplemente ejecutalo y dile si.

espero q te resuelva el problema
¿Te sirvió esta respuesta?  
Princess- 21 mar 2009 a las 20:34
No funciono :S
aparece instanataneamente pero luego desparece nuevamente :(
josete- 23 mar 2009 a las 09:49
Muchas Gracias por tú ayuda .
spider- 1 abr 2009 a las 10:29
No me lo puedo creer. No veia ni mis iconos ni la barra de inicio Hice lo q dijiste y aparecio gracias man
darwin- 1 abr 2009 a las 18:55
clavijo eres lo maximo !! mi laptop tenia el problema de que al iniciar no aparecia nada y solo clique tu enlace acepte todos las ventanas aunque no sabia que rayos significaba porque estan en ingles y paf listo uf reinicie mi equipo y aparecieron muy bien los iconos y todo wuao pana gracias de veras
Ivete Cervantes- 17 may 2015 a las 00:43
hola como hago para ejecutar el link si no tengo barra de herramientas? ni siquiera inicio
Vota
+44
plus moins
Hola,
NECESITO QUE ALGUIEN ME AYUDE, TENGO WINDOWS XP Y HACE DOS DIAS QUE AL INICIAR LA COMPUTADOR, NO APARECIO LA BARRA DE TAREAS, NI LOS ICONOS,NI NADA SOLO EL FONDO DE MI ESCRITORIO, ABRI EL ADMINISTRADOR DE TAREAS Y ESCRIBI explorer.exe Y NADA Y EN EL ADMINISTRADOR DE TAREAS EN EL AREA DE PROCESOS SE LLENA DE LA SIGUENTE APLICACION drwtsn32.exe Y ALGUNAS DE drwtsn.exe ESCRIBI TAMBIEN c: Y ME APARECE EL SIGUIENTE MENSAJE <C: el sistema no puede hayar el dispositivo especificado> TENGO EL ANTIVIRUS PANDA QUEMEDIERON CON TELMEX Y LO TENGO EN ATUALIZACIONES AUTOMATICAS, ESPERO ME AYUDEN LO MAS PRONTO POSIBLE PORQUE TENGO MUCHO TRABAJO Y NO QUIERO FORMATEAR MI PC.... GRACIAS.
Vota
+15
plus moins
GRACIAS MUY BUENA TU RESPUESTA ME RESULTO DE MARAVILLA, MUY BUENO TU APORTE
Vota
+13
plus moins
REVOLIA LA MAQINA A LA MIERDA
Vota
+13
plus moins
ola pues muchas gracias por crear paginas como esta

os cuento lo k ice por k el link no me fue

estaba yo encendiendo mi pc y mi hermano pekeño vino y me desenchufo en pc entonces
lo volvi a encender y me doi cuenta de k no aparecen ni la barra de tareas ni los iconos del escritorio
entonces pulso alt ctrl y supr y me aparecio el administrador de tareas y abri el mozilla
y lei lo k ponia una peersona k abriera mi pc con el boton secundario en propiedades restaurar sistema le di en
donde pone desactivar sistema noseke lo reinicie y buala ya estaba todo normal y corriente


bueno se k a sido un palo leer todo esto pero espero k les ayude
y gracias
bb
Vota
+11
plus moins
ola, a mi me pasa una cosa parecida no me iba el tuenti y el problema era que tenia el internet explorer viejo y descargue el nuevo, me mando reiniciar y ya no me aparecio ni los iconos ni la barra de herramientas y me va internet porque le doy a una tecla para las tareas y puedo entrar en internet si no... porfavor contestad que lo tengo que resolver.
gracias y muchos besos
Vota
+8
plus moins
Te sobraste, aplicaciones asi son las que seirven. gracias
Vota
+7
plus moins
muy buen aporte es fantastico me soluciono el problema: gracias
jorghe- 5 dic 2008 a las 17:29
gras clavillo eres un perrro
Vota
+7
plus moins
DE MARAVILLA EL LINK,. me funciono de volada.
Vota
+7
plus moins
gracias loco sos un maestro tu respueta me re ayudo ase rato que estaba buscando una solucion

graxx flaco
Vota
+7
plus moins
Hola, soy nuevo en este foro y quiero contarles algo. Hace poco estuve viendo una máquina que tenía algunos problemas, andaba pesada, arrancaba con mensajes de errores, etc. Entonces, como ví que el dueño tenía instalado CCleaner, y previo análisis de virus y malwares, y los problemas se notaban aún, me pareció que el paso siguiente sería, hacer una limpieza de registro, archivos temporales, en fin, todo lo que se puede gestionar con ese programa. Cuando terminó de hacer el análisis y búsqueda de errores, opté porque el programa hiciera un backups de registro, antes de realizar los cambios. Después de esto y del análisis de virus y esas cosas quedó mucho mejor el sistema. Para verificar si todo estaba Ok, reinicio, y zas!!! aparece el escritorio pelado, sólo el fondo de pantalla que tenía antes. Cero iconos, accesos directos, barra de inicio, etc. Qué raro, la verdad es que empecé a pensar en lo peor, qué macana me habré mandado. Bueno, la cosa es que se me prendió la lamparita, y se me ocurrió ingresar a través del Administrador de Tareas, y busqué el backups de registro que había generado CCleaner antes de efectuar los cambios. Lo ejecuté, reinicié, y saben que??? todo volvió a la normalidad.
Quizás esto no sea la solución para muchos de los problemas que leí, tienen y se tratan precisamente en este foro, pero el problema que se generó es el mismo, y si les torna jodido para resolverlo, creo que no esta demás hacer este comentario, y saber para que tengan cuidado cuando hagan mantenimiento con cualquier programa, y siempre hacer una copia de seguridad de registro.
Bueno, espero que haya sido útil esta experiencia.
Saludos.
Vota
+6
plus moins
muchas gracias funciono de maravilla te aGRADEZCOOO ere de lo mejor men
Vota
+5
plus moins
gracias clavijo !! co,;l;oooooo eres lo maximo!! arregle mi pc
Vota
+5
plus moins
sirve en una sesion normal pero al apagar e iniciar la compu. sencillamente vuelve el problema q hago?? :S
Vota
+4
plus moins
Buenas Buenas Hermano/ estoy feliz xq acabo de corregir este problema y no tengo q decirle al jefe HEY TENEMOS QUE FORMATEAR LA MAQUINA jajaja..

CHEQUEN ESTO______: Observe que al iniciar mi pc aparecia un aviso q decia "RESTAURANDO A (D://RESICLER/S - y un pocote de numeros)" entonces abri el ADMINISTRADOR DE TAREAS - NUEVA TAREA y coloque - D://RESICLER/S y listo se quito el modo de proteccion y saaaaaasss aparecio la bendita BARRA DE INICIO --------------------------------- ESPERO QUE LE SIRRRRRRVAAAA------------------
Vota
+3
plus moins
Buenas Buenas Hermano/ estoy feliz xq acabo de corregir este problema y no tengo q decirle al jefe HEY TENEMOS QUE FORMATEAR LA MAQUINA jajaja..

CHEQUEN ESTO______: Observe que al iniciar mi pc aparecia un aviso q decia "RESTAURANDO A (D://RESICLER/S - y un pocote de numeros)" entonces abri el ADMINISTRADOR DE TAREAS - NUEVA TAREA y abri el explorador de internet luego la barra de direccion coloque D://RESICLER/S y listo se quito el modo de proteccion y saaaaaasss aparecio la bendita BARRA DE INICIO --------------------------------- ESPERO QUE LE SIRRRRRRVAAAA------------------
Vota
+3
plus moins
muy bien me sirvio de mucho gracias
Vota
+2
plus moins
yo mismo me puse los mensajes de agradecimiento jajaj pero alamejor sirba
Vota
+2
plus moins
Manba el cd d ewindows y formatea... nose que estas esperandooo
Vota
+2
plus moins
Fijate en http://internetsegunyo.com que hay varios articulos sobre ese tipo de cosas. Alguno seguro te va a servir.
pablo- 3 feb 2009 a las 20:18
pruebo y cuento....

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!