Compatibilidad de ram con placa base

giselaflavia 1 Publicaciones martes, 9 de enero de 2018Fecha de inscripción martes, 9 de enero de 2018 Última intervención - 9 ene 2018 a las 00:43
Hola a todos!
Ojala pueda ayudarme, llevo cerca de 4hs navegando por internet pero no encuentro solución a mi problema y estoy empezando a desesperarme 

Tengo una PC de escritorio de las siguientes características:
Mother Gigabyte GA- G41MT-S2
Procesador Pentium E5700 3Ghz
2 GB de Ram DDR3 1333 Kingston
Sistema operativo Windows 7

El asunto es que compre una nueva Ram Kingston de 4 GB DDR3 de 1333.
Cuando la coloco y enciendo la PC emite unos pitidos y no enciende.
Ya verifique que este bien conectada y SI ESTA BIEN. Lo empuje bien hasta el fondo, hizo el CLIC todo perfecto, asi que no es problema de conexión.
Probé poner la de 2 GB en el Slot 1 y la de 4 GB en el Slot 2, no lo lee. Probe a la inversa. No lo lee.
Probé solo la de 4 GB y tampoco. Siempre igual PANTALLA NEGRA y los pitidos.
Solo enciende si pongo solo la de 2 GB.

Actualice la Bios. Tampoco funciona.

Pense que quizá la Ram era defectuosa así que lo que probé fue encender la PC con la de 2 GB nada mas y una vez que la Pc inicio poner la de 4 Gb y la PC NO LA RECONOCE PERO CPU-Z SI. O sea que no es un problema de la RAM sino de mi PC.

Ya no se que mas hacer, ayuda por favor!!!

Adjunto especificaciones de mi PC.






Aclaro que estas imagenes con los 6 Gb de Ram los tome colocando las dos Ram luego de encender la PC, sino no enciende.





Como ven las memorias son de la misma marca... mismas velocidades y frecuencias... todo...
Aun asi la PC no lo reconoce....






Por favor agradezco cualquier ayuda o respuesta porque ya quiero llorar de la desesperación que me da esto!!! 

Gracias por leer
Ver más