Pantalla sin brillo en toshiba satellite.

dave_leonc 2 Publicaciones jueves, 28 de diciembre de 2017Fecha de inscripción domingo, 31 de diciembre de 2017 Última intervención - 28 dic 2017 a las 17:08 - Última respuesta: dave_leonc 2 Publicaciones jueves, 28 de diciembre de 2017Fecha de inscripción domingo, 31 de diciembre de 2017 Última intervención
- 31 dic 2017 a las 04:19
Buenos dias, tengo el problema de que mi pantalla se queda sin brillo después de que termina de cargar el windows (despues de que carga el logo), se ve extremadamente oscura, como si estuviera apagada, he descartado problemas de cableado pues en modo seguro la pantalla funciona perfecto.
Ver más 

2 respuestas

Deja una respuesta
piratacrimson 7968 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 13 de enero de 2018 Última intervención - 28 dic 2017 a las 17:59
+1
Vota
1
Hola mire este link y coméntenos si lo resolvió saludos,Felices Fiestas,https://m.youtube.com/watch?v=bWFS7REhkJ8&itct=CBUQpDAYACITCKeG5NeWrdgCFcGJFQodahwD6TIHYXV0b25hdkjH6fun75TcwcoB
dave_leonc 2 Publicaciones jueves, 28 de diciembre de 2017Fecha de inscripción domingo, 31 de diciembre de 2017 Última intervención - 31 dic 2017 a las 04:19
No, tengo win 7 :/ y no es problema de las teclas de brillo, lo había resuelto, al desconectar el cargador brilló otra vez y la usé hasta que se le acabó la pila(que no le dura nada), la conecté, la prendí y estaba normal, pero otra vez le pasó lo mismo y ahora no regresa el brillo desconectando el cargador.
Comenta la respuesta de piratacrimson