Mi pc esta muy lenta para sus especificaciones! e hecho de todo

lolodark 2 Publicaciones jueves, 7 de diciembre de 2017Fecha de inscripción jueves, 7 de diciembre de 2017 Última intervención - 7 dic 2017 a las 03:28 - Última respuesta: lolodark 2 Publicaciones jueves, 7 de diciembre de 2017Fecha de inscripción jueves, 7 de diciembre de 2017 Última intervención
- 7 dic 2017 a las 23:34
Hola amigos estoy teniendo un problema con mi pc desde hace un tiempo. resulta que compre una pc i5, 4 de ram 500gb de disco duro y un amigo compro una igual. para mi suerte desde el principio senti que la pc estaba muy lenta para tener esas caracteristicas, decidi colocarle 4gb mas de ram pero era lo mismo a la hora de jugar me di cuenta que el procesador se recalentaba demasiado y pense que era la fuente ya que era de 250w y opte por colocarle una certificada de 600w luego de eso mejoro la temperatura pero seguia lenta a la hora de jugar. un amigo me presto una tarjeta de video Radeon y fue que se le arreglo todo el problema de lentitud en el juego. pero al cabo de un tiempo tuve q devolverle su VGA y volvi a caer en este dilema. Compre una VGA Nvidia Geforce Gs 8400 y segui como si no tuviese video, es el mismo problema.

Al mira el monitor de recursos me di cuenta de que el procesador estaba funcionando al 100% a la hora de jugar y probe con otro procesador pero era lo mismo. busque algun proceso que estuviera consumiendo todos los recursos pero no habia nada fuera de lo comun.

Probe con otras ram y seguia igual.
Probe con otro discoduro y un formateo, el resultado sigue siendo el mismo.
Miro la tarjeta madre y no hallo ningun filtro abombado.
Restaure la BIOS y nada!!
Hay posibilidades de que sea la tarjeta madre o algo mas? ya no se que hacer!!

La de mi amigo quedo original y funciona mejor que la mia con todos sus componentes mejorados.
Ver más 
2Publicaciones jueves, 7 de diciembre de 2017Fecha de inscripción jueves, 7 de diciembre de 2017 Última intervención

2 respuestas

Deja una respuesta
piratacrimson 7724 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 8 de diciembre de 2017 Última intervención - 7 dic 2017 a las 23:22
0
Vota
1
Hola Lolodark,dice que el procesador está trabajando al100% mire si tiene la pasta seca límpiela y ponga una pasta térmica de las buenas ponga un bentilador más potente al disipador del procesador tambie chequee el disco duro si ya tiene muchas horas de trabajo con el programa CristalDisk haber que tal esta saludos y coméntenos
lolodark 2 Publicaciones jueves, 7 de diciembre de 2017Fecha de inscripción jueves, 7 de diciembre de 2017 Última intervención - 7 dic 2017 a las 23:34
amigo el problema no es del procesador ya la temperatura pude solucionarla como dice en el post igual el porcentaje de trabajo. Ya probé con otro disco duro y persiste el problema, probe con otras ram y sigue igual, probe sin tarjeta de video y con ella, probe con otro procesador. La bios tiene la version mas actuaal. lo que me tiene intrigado es el hecho de saber si el software tiene algo que ver porque el que tiene la pc de mi amigo es w10 y yo estoy utilizando w7. Gracias por su respuesta
Comenta la respuesta de piratacrimson