Problema al detectar gráficas

1412style 1 Publicaciones sábado, 28 de octubre de 2017Fecha de inscripción sábado, 28 de octubre de 2017 Última intervención - 28 oct 2017 a las 22:40 - Última respuesta: Shadowind30 72 Publicaciones viernes, 27 de octubre de 2017Fecha de inscripción viernes, 17 de noviembre de 2017 Última intervención
- 28 oct 2017 a las 23:54
Hola, Buenas comunidad CCM,tengo un problema en mi pc.Tengo una computadora HP Omni100 PC"(Es All In One) que originalmente traia windows8,pero al resetearse quedo con windows7 no sé porqué...Bueno al grano tengo una APU de AMD para los gráficos (AMD ATHLON x2 250u el procesador que es la misma gráfica) y ahora no me lee mi "gráfica" (Qué en realidad es la del procesador APU) sino que ahora usa la del VPG que es una basura literalmente.

-Gracias!



Ver más 

1 respuesta

Deja una respuesta
Shadowind30 72 Publicaciones viernes, 27 de octubre de 2017Fecha de inscripción viernes, 17 de noviembre de 2017 Última intervención - Modificado por Shadowind30 el 29 oct 2017 a las 00:06
0
Vota
Tu Pc Orignalmente traia windows 7 pero le instalaron windows 8 antes de vendertela, por eso al restaurar el sistema volvio a la version anterior la cual estaba guardada en el disco


acerca de la tarjeta grafica, deberias revisar en el administrador de dispositivos si el driver esta instalado

echa una ojeada por esta pagina

https://support.hp.com/ec-es/drivers/selfservice/hp-omni-100-5000-desktop-pc-series/4273707/model/4288293


u si tienes acceso a internet puedes usar driver booster donde puedes actualizar todos tus driver gratuitamente
Comenta la respuesta de Shadowind30