AYUDA porfi , mi sony vaio se apaga mismo enchufada a la corrien

tatnany21 2 Publicaciones miércoles, 18 de octubre de 2017Fecha de inscripción miércoles, 18 de octubre de 2017 Última intervención - 18 oct 2017 a las 15:23 - Última respuesta: EthanMoDz 5 Publicaciones miércoles, 18 de octubre de 2017Fecha de inscripción viernes, 20 de octubre de 2017 Última intervención
- 20 oct 2017 a las 15:55
Buenas tardes , a ver si alguien me puedo prestar esta gran ayuda .Tengo un sony vaio que hace unos meses empezo a apagarse mismo enchufado a la red en seguida solo se enciende si tengo la bateria puesta. Cuando la bateria empeza a descargarse salta le mensaje para que le enchufa a la corriente siendo que ya esta enchufado.Que hago help please. :(
Ver más 

3 respuestas

Deja una respuesta
EthanMoDz 5 Publicaciones miércoles, 18 de octubre de 2017Fecha de inscripción viernes, 20 de octubre de 2017 Última intervención - 18 oct 2017 a las 16:06
0
Vota
2
Muy probablemente tengas que cambiar de bateria
tatnany21 2 Publicaciones miércoles, 18 de octubre de 2017Fecha de inscripción miércoles, 18 de octubre de 2017 Última intervención - 18 oct 2017 a las 16:17
Hola y gracias por la respuesta pero la batería es lo de menos , mi portátil si le enchufo a la corriente sin batería se prende y se apaga en seguida .
Con la batería y enchufado aguanta hasta que la batería se descarga y aún concretado a la corriente eléctrica se apaga el portátil .
EthanMoDz 5 Publicaciones miércoles, 18 de octubre de 2017Fecha de inscripción viernes, 20 de octubre de 2017 Última intervención > tatnany21 2 Publicaciones miércoles, 18 de octubre de 2017Fecha de inscripción miércoles, 18 de octubre de 2017 Última intervención - 20 oct 2017 a las 15:55
Pues la verdad no sé me ocurre que pueda ser aparte de o el cable, o la bateria.
Comenta la respuesta de EthanMoDz