Denunciar

Problema con las unidades de discos extraíbles.

Haz una pregunta Driox24 2Publicaciones sábado, 14 de octubre de 2017Fecha de inscripción miércoles, 18 de octubre de 2017 Última intervención - Última respuesta: 18 oct 2017 a las 19:17 por tanfran
Hola, buenas. Me he unido hace nada porque es que tengo un problemilla con las unidades de discos extraíbles de mi pc con windows 7. Resulta que un día sin motivo aparente, al intentar abrir un usb me salía un error que decía "no se ha encontrado la aplicación" y me fije en que arriba del icono del usb salia como otro icono pequeñito que es como una especie de cinta negra o algo. Y ahora me doy cuenta de que aparece en todas las unidades (el icono de la cinta). Me preocupa un poco por si es algún virus o algo así... He probado varias cosas como a instalar un programa que se llama usb drive letter manager y nada :/ tambien vi una solucion que era en la administración de discos duros, pero si es algo temporal no me sirve :/ Espero que alguien me pueda ayudar. También dejo una imagen de las unidades con el icono ese...


Por cierto, siento si este tipo de mensaje no debería estar por aquí, es la primera vez que entro en este foro.

-----------------------------------------------------------------------------------------------

Añado esto un día después de lo anterior... Ahora no me sale el error al abrir el usb pero sigue apareciendo ese icono y esque no me fío un pelo... Me da cosa que sea algún spyware o algo...
Si alguien me sabe decir que puede ser lo agradeceria mucho.
Vota
+0
plus moins
has intentado formatearlo?, otra opcion seria probar con recuva o si es un virus pues escanearlos, aunque tambien hay aplicaciones que detectan si tienen sectores defectuosos
Tu opinión
Vota
+0
plus moins
Hola,mira este enlace

https://www.youtube.com/watch?v=gXT5035qqJ4
Si no te a ido bien restaura el sistema a una fecha anterior al problema
Saludos
CCM
Driox24 2Publicaciones sábado, 14 de octubre de 2017Fecha de inscripción miércoles, 18 de octubre de 2017 Última intervención - 18 oct 2017 a las 18:11
hola! Muchas gracias por vuestras respuestas :) pero como dije en la última modificación, el error de no se pudo abrir la aplicación desapareció solo... Pero sigue apareciendo esa cinta encima de los iconos, de la cual no me fío... Me da cosa que sea un virus o algo malo. Una idea que me ha convencido ha sido la de restaurar el sistema a una fecha anterior pero... no tengo claro que se ira y que no... Se me borraran archivos y descargas que haya hecho al restaurarlo??
No se la verdad es que no me fío del icono ese...
De nuevo, muchas gracias por vuestras respuestas.
Responder
Tu opinión
Vota
+0
plus moins
¡Intenta revisar el programa, de repente es un virus!
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!