Denunciar

Seguridad navegacion [Resuelto]

Haz una pregunta ronko666666 1Publicaciones viernes, 13 de octubre de 2017Fecha de inscripción viernes, 13 de octubre de 2017 Última intervención - Última respuesta: 13 oct 2017 a las 17:34 por piratacrimson
Hola, a todxs tengo una pregunta que haceros, ayer compre una torre de un conocido que estaba muy bien y lo sabia, es de confianza, asi que la conecte y arranco todo a la primera, sin problem, el problema es que si abro internet explorer no me deja cargar ninguna pagina porque dice que el certificado o bien no lo tiene o no es de confianza, ni www.google.es puedo abrir, tenia firefox instalado asi que probe, pero mas de lo mismo no me deja nada, este ultimo menos que explorer, asi que no puedo descargar nada, tenia la seguridad de navegacion y demas al maximo, y probando posibles soluciones baje too tipo de seguridad al minimo, incluso desactive el firewall, le desinstale el antivirus, y nada, sigue igual, me podriais ayudar?, es mas que nada por no formatear, graciaaaas...


Vota
+0
plus moins
Hola Sr Ronco mire haber si es la pila que lleba la placa base que sea gastado y tiene que poner una igual nueva, puede entrar ala bios y si no está actualizada la hora día,mes,año actualizela y cuando lo tenga ,Clic en F10 y en el cuadrito en Yes y reiniciara y en Windows mire si esta actualizada la hora y demás y si sigue pasándole cambie la pila esto lo hace quitando del PC la electrecidad saludos y comentenos
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!