Denunciar

MiPc tiene errores de video y se tilda

Haz una pregunta Painkiller2 2Publicaciones lunes, 31 de julio de 2017Fecha de inscripción miércoles, 2 de agosto de 2017 Última intervención - Última respuesta: 2 ago 2017 a las 09:44 por piratacrimson
Hola, les cuento mi problema:
El dia de ayer, encontre un disco duro de mi computador anterior, decidi probar si funcionaba por lo que lo conecte a mi computadora actual y aproveche a limpiar el disipador y cambiar la pasta termica de mi procesador, todo normal, funcionaba normalmente (Note que era ruidoso y lento).
Con el disco puesto, mientras veia mis archivos antiguos, me puse a ver un video en YT, todo normal hasta que tras 8 minutos de video mi computadora, tras unos parpadeos con señal de video extrañas, se puso en negro mi pantalla, note que el audio del video se habia parado pero mi pc seguia encendida.
Asustado, la apague e intente encender unos 20 segundos despues, encendio normalmente pero no mostraba video, solo habia una pantalla en negro.
Lo primero que hize fue quitar el disco duro que habia puesto de mi pc, despues la encendi y parecia que habia arreglado el problema, encendio normalmente, tras eso y confirmar con Avast que no tenia ningun virus, vi un video en Youtube y denuevo tras 8 minutos paso lo mismo, decidi apagarla y denuevo prenderla solo para ver que mi equipo encendia pero con una pantalla negra.
Deje mi pc y fui a mi laptop a buscar informacion, tras 10 minutos intente prenderla y denuevo el PC encendio normalmente, lo que hize fue intentar desfragmentar el disco duro, duro como 1 hora el proceso y al ver que mi pc estaba normal despues de esa hora, abri un video en youtube para ver si pasaba algo, y en efecto, 4 minutos de video despues mi pc hizo lo mismo solo que esta vez, en vez de una pantalla en negro habia una extraña señal de video.
Hoy seguia intentando con todo, intente actualizar los Drivers de Intel HD pero ya estaban actualizados, me fije si las temperaturas de mi cpu eran altas, pero eran normales, hize un diagnostico de memoria de windows, y durante la mitad del segundo paso mi pc hizo lo mismo que la ultima vez, mostrando esa señal de video extraña y me toco reniciarla y ver denuevo la pantalla negra.
Hasta ahora solo se que:
-Despues de apagar el pc por ese error, tengo que esperar unos 10 minutos para que vuelva a encender normalmente
-Parece que solo ocurre cuando abro procesos algo pesaditoss (El video en YT y el diagnostico de memoria)
-Aun despues de reiniciar mi Bios a los valores de fabrica sigue pasando lo mismo.

Aqui mis Especificaciones :
-Intel core i5 3330
-8gb de ram ddr3
-GPU integrada intel hd 2500
-Disco Toshiba de 1tb
-Fuente corsair cx500
-Placa base b75m-a


Anexo imagen de la extraña señal de video.

http://static.ccm2.net/es.ccm.net/pictures/L09SCmz3EWncgIU8Ibtez57OgZotseoJqC4v3RdtE35QD6uc2ljq8YJJxUwqiLGD-img-20170730-173011-1.png

Vota
+0
plus moins
Hola ,Painkiller,desconecte todo el cableado de la placa base mire si está bien puesto el procesador si esta la pasta bien distribuida en el procesador conecte todo otra vez y coméntenos ,pregunto que Windows tiene instalado,saludos
Painkiller2 2Publicaciones lunes, 31 de julio de 2017Fecha de inscripción miércoles, 2 de agosto de 2017 Última intervención - 2 ago 2017 a las 05:18
Hola, He hecho lo que me has dicho y ya llevo mas de 2 horas viendo videos de YT en la PC, parece que abre de puesto mal algun cable, no estoy seguro, pero creo que se ha solucionado n.n.
Por si a caso, tengo Windows 10 64bits.
Muchas gracias amigo :p
Responder
piratacrimson 7384Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 20 de octubre de 2017 Última intervención - 2 ago 2017 a las 09:44
Ok me alegro que todo se haya solucionado si necesita más ayuda aquí estamos saludos
Responder
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!