Denunciar

Cómo sé si he fundido la tarjeta gráfica

Haz una pregunta vanbascar 2Publicaciones jueves, 29 de junio de 2017Fecha de inscripción jueves, 29 de junio de 2017 Última intervención - Última respuesta: 29 jun 2017 a las 16:21 por piratacrimson
Anoche tenia el ordenador encendido, salí fuera un rato, y al volver la pantalla estaba en negro con un cartel de "NO HAY SEÑAL". No reaccionaba con nada. Le di al reset y arranco con toda normalidad, asi que no le di mas importancia. Lo estuve usando varias horas mas, sin problemas.

Cuando he ido a arrancar hoy, estaba todo el rato con lo de no hay señal. El equipo arranca, porque hace el pitido, y después acabo oyendo la musiquita del inicio de windows. Pero no hay imagen. El ventilador va muy fuerte también. Lo normal es que en cuanto se oye el pitido, el ventilador baje de intensidad, pero no es asi. Y como no puedo entrar a windows ni hacer nada, solo me deja apagar cortando la corriente (lo cual no creo que sea muy bueno).

He de suponer que el problema es por la gráfica, no? Sin embargo, como puedo saber si esta fundida o el problema es algún otro?

Hace mas de un año, teniendo tb esta gráfica, de repente perdía la señal y el ventilador se aceleraba y me tocaba cortar corriente y volver a arrancar. Me pasaba muy a menudo, pensé que la grafica estaba jodida. Sin embargo, desmontaba, sacaba la grafica, lo volvia a colocar todo y apretaba todos los cables que pasan la corriente a través de la grafica, y volvía a funcionar. Este fallo me pudo dar unas 5 o 6 veces en semanas alternas, y un dia tan pronto empezó a pasar, dejo de pasar y nunca mas.

Hasta ahora, que he desmontado y tal, y nada, sin señal.

Que puedo hacer? Hay alguna posibilidad de que haya una solución barata o me toca dejarme el hígado en una gráfica nueva? Porque mucho me temo que encima, una grafica nueva me deje corto de procesador...
Vota
+1
plus moins
Hola Sr Vanbascar,si tiene la placa base targeta gráfica integrada pruébela haber si da imagen saludos y comente
¿Te sirvió esta respuesta?  
vanbascar 2Publicaciones jueves, 29 de junio de 2017Fecha de inscripción jueves, 29 de junio de 2017 Última intervención - 29 jun 2017 a las 16:09
Si, lo acabo de probar. Efectivamente, se enciende, asi que es cosa de la grafica :(

Lo que me extraña es lo que digo, que esta misma grafica hace tiempo me dio problemas, se me iba la imagen de repente y el ventilador se ponia a tope. Pensaba que se estaba fundiendo, pero luego dejo de hacerlo y han pasado 2 años funcionando perfectamente.

Eso es lo que no entiendo. Esta realmente jodida la tarjeta, o puede que sea algun problema de los cables o similar? Hay algun truco o alguna forma en la que pueda comprobar si la tarjeta esta para tirar, o tiene algo que ver con algun error de conectividad con la ranura de la placa, o que se yo?

No quisiera tirarla a la basura sin antes asegurarme al 100% de que realmente esta muerta.
Responder
piratacrimson 7399Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de octubre de 2017 Última intervención - 29 jun 2017 a las 16:21
Hola lo que puede hacer es desmontarla limpiarle la pasta térmica que tiene con un poco de algodón con alcohol de desinfestar y le vuelve a poner pasta térmica la monta limpia la ranura con una brocha y la pone y cruzamos los dedos suerte,coméntenos resultados un saludo
Responder
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!