Denunciar

Ordenador se congela totalmente aleatoriamente o jugando.

Haz una pregunta Davikasy 3Publicaciones sábado, 10 de junio de 2017Fecha de inscripción domingo, 11 de junio de 2017 Última intervención - Última respuesta: 11 jun 2017 a las 21:20 por iivan
Muy buenas Comunidad, pues loco perdio estoy ya desde hace 1 semana y poco.

Resulta que usaba windows 10. y empezo a colgarse al jugar. luego a colgarse con webs o iniciar incluso windows. sin modificar ni toquetear nada.

Hace dias y de hecho 3 veces e formateado e instalado win 7 64 bits. pero sigue igual.
con o sin drivers actualizados. ya sea de internet o cd. va igual.

Instale framework sp1 direcx etc etc etc... y nada . ni juegos de steam ni bf3 o 4 todo peta . a veces juego 1 min y se congela totalmente ( sin pitidos ni ruidos de ningun tipo) Tampoco da pantalla azul ni se reinicia solo. tan solo se queda congelado y me toca dar botonazo.

A veces he jugado a Beamng ( quien lo conozca) un buen rato 20 min o asi y no se ha congelado. y otras solo cargar mapa o aparecer vehiculo plop... peta.

He desmontado pc por completo. nada huele a quemado. no veo nada hinchado.
Todo bien colocado. sujeto. cableado.. temperaturas minimas

Pase crystal mark scandisk etc y nada raro. memtest en un usb durante 14 horas ! 0 errores y 19 pass. ya no se que hacer ni quien preguntar ni nada.


Mi pc

Gigabyte 990xa-ud3
procesador : Amd Fx8320 (stock y refrigeracion liquida) probe bajar subir vcore y nada.
TJ: Nvidia 960 gtx g4 gaming. ( probe drivers desde el 367? al 380 o el ultimmo no recuerdo y nada.)
Fuente Tooq 700w ( siempre ha ido bien no se si esta mal ?? )
12 gb ram. 2 de 8 y 2 de 2 vengeance y g.skill desde hace 1 año 0 fallos .
SSD 240gb cruxial de esos. 1 año uso.

8 ventiladores con filtro y caja bien ventilada

[[[Ojo! no es problemas de temperaturas pese a usar speedfan o tocar con los deos ]]
formateado 4 veces y sigue igual . malwarebites etc etc y nada.

es un toston, lo sé pero.. puf estoy por tirar esto al rio.
probe con 1 ram luego quitar todas y 1 a 1 probar y igual

a veces con un programa y abrir navegador chrome petaba ahora no quizas despues lo haga osea.. es aleatorio pero mayormente peta solo abrir bf3 y terminar de cargar el mapa. en otro juego que consume mucha cpu pude jugar un buen rato con buenos fps buenas temps y 0fallos y ahora inicio de nuevo sin mas y peta. no se como explicar xD a ver si hay suerte quien alla solucionado algo similar. un saludo y mil gracias de antemano.
Vota
+0
plus moins
Hola,Davikasy,a limpiado la pasta térmica del procesador y le apuesto una buena pasta térmica y aga lo mismo co la targeta gráfica y coméntenos saludos desde Escocia,
Davikasy 3Publicaciones sábado, 10 de junio de 2017Fecha de inscripción domingo, 11 de junio de 2017 Última intervención - 11 jun 2017 a las 21:12
Pasta termica cambiada hace 2 dias. grafica no tiene ni un año 960gtx 4g
Responder
Tu opinión
Vota
+0
plus moins
probablemente tu hhd este dando problemas prueva otro disco
Davikasy 3Publicaciones sábado, 10 de junio de 2017Fecha de inscripción domingo, 11 de junio de 2017 Última intervención - 11 jun 2017 a las 21:14
no estoy seguro uso un ssd, pase varios programas y segun dice esta todo ok y 0 errores.

Creo que debe ser la fuente alimentacion, me fijado que de 12v+ da 12,04 . parece bien

otro de 5.5v da 4.9 a 5.3v y luego el de 3v3v+ me da 2.7- 2.8v como mucho. supongo que el de 3.3v alimenta procesador etc y no le llega voltaje bien. alguien que me ilumine un poco? parece estar ida la fuente al tener menos voltaje en 3.3v y llegar solo a 2.8v como mucho?
Responder
Tu opinión
Vota
+0
plus moins
tu diste la probable respuesta prueba otra fuente
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!