Denunciar

Problema al arreglar el ventilador de mi laptop

Haz una pregunta JorgeSotoR 7Publicaciones miércoles, 7 de junio de 2017Fecha de inscripción viernes, 4 de agosto de 2017 Última intervención - Última respuesta: 14 jun 2017 a las 00:23 por piratacrimson
Buenos dias , disculpen quisiera saber si me pueden ayudar con un problema que tengo con mi laptop Compaq presario CQ57 , el problema empezó ayer , prendi mi laptop y antes de iniciar el logo de W7 me salio un aviso de que el cooler no estaba funcionando correctamente y si era verdad no estaba girando, así que apague normalmente la laptop, quite la bateria y comenze a quitar los tornillos de las tapas de abajo de la laptop, quite las RAM , el disco duro, y desconecte el chip de WiFi, después con una aspiradora limpie el polvo ya que no pude quitar toda la carcasa para limpiary así desarmado volví a poner la bateria para revisar que el ventilador funcionara , pero ya no prendio la laptop, así que volví a conectar todo y atornillar todo, luego hice lo de dejar presionado el boton de encendido 15s sin la bateria. Luego volví a ponerlo y a conectarlo con su cargador y lo deje así unos minutos , luego volví a intentar a prenderlo pero no encendió y apriete los botones esc, f1 f2 f3 y encendió, el ventilador funciono, pero volvia a marcar el error , aprete enter para iniciar Windows , pero cuando apareció el escritorio , se cambio de tema el escritorio , el WiFi no servia , el touchpad tampoco , quise restaurar el sistema , pero me decía que no servia , intente unas soluciones de este foro que era con algo de las plantillas administrativas pero no funciono, así que no se si puedan ayudarme a resolver mi problema , la única solución que encuentro es formatear la laptop y volver a instalar el Sistema operativo ¿Sera esa la solución?
Gracias , espero sus respuestas
Ver más 
Vota
+2
plus moins
Hola Sr Jorge si no quiere calgarse el portátil cambie el ventilador o mire de desconectarlo y volverlo aconectar y si no funciona póngale uno nuevo porque ya selo a avisado el problema que tiene saludos y coméntenos saludos desde Escocia
¿Te sirvió esta respuesta?  
JorgeSotoR 7Publicaciones miércoles, 7 de junio de 2017Fecha de inscripción viernes, 4 de agosto de 2017 Última intervención - 8 jun 2017 a las 23:35
The HP bios application selected is corrupt or missing , please install the application and try again
Bios Application Error <501>
Enter Continúe
Responder
JorgeSotoR 7Publicaciones miércoles, 7 de junio de 2017Fecha de inscripción viernes, 4 de agosto de 2017 Última intervención - 9 jun 2017 a las 01:34
Acaba de volver el problema del ventilador junto con lo de la bios, no me funciona el WiFi , el boton de encendido , tengo que prender la laptop con la tecla F5 y tampoco sirve el touchpad :c
Responder
piratacrimson 6678Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción domingo, 13 de agosto de 2017 Última intervención - 9 jun 2017 a las 02:12
Hola Sr Jorge esto está difícil tiene que quitar la pila pequeña que lleva la placa base un minuto o dos y la vuelve aponer esto lo hace sin electrecidad en el portátil quite la batería y el disco duro y cundo lo tenga todo tendrá que entrar ala bios,sin el disco duro y sin la batería y si hay suerte y entra ala bios actualice la hora,día ,mes,y año,y en Boot ponga el primero el HDD disco duro,Clik en F10 y en cuadrito clikEnYes y reiniciara y comente que salió en la pantalla ,esto es una prueba saludos
Responder
JorgeSotoR 7Publicaciones miércoles, 7 de junio de 2017Fecha de inscripción viernes, 4 de agosto de 2017 Última intervención - 13 jun 2017 a las 23:31
Ya pude resolver el problema, solo tuve que desarmar completamente la laptop, estaban desconectados los cables del boton de inicio y el del touchpad , el ventilador lo quite y lo probe con un cargador de celular y si funciona, lo de la pila del bios no la pude quitar porque venia sellada en un empaque negro , solo lo desconecte y volví a conectarlo al final cuando empeze a armar de nuevo la laptop, lo del sistema operativo no se cual fue el problema , así que formatee el disco duro después de hacer una copia de todo lo que tenia y volví a instalar w7 , solo era instalar los drivers y ya quedo como nueva, muchas gracias por sus consejos , que tenga buen día
Saludos desde CD. Juárez
Responder
piratacrimson 6678Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción domingo, 13 de agosto de 2017 Última intervención - 14 jun 2017 a las 00:23
Ok gracias por la imformacion. Y aquí estamos saludos
Responder
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!