Denunciar

Fórmula en Excel [Resuelto]

Haz una pregunta gilcu 2Publicaciones viernes, 2 de junio de 2017Fecha de inscripción lunes, 5 de junio de 2017 Última intervención - Última respuesta: 5 jun 2017 a las 19:05 por Mazzaropi
Cuál es la forma correcta de escribir está fórmula.
Si(a1<=0 y b1<=0;" ");+c2+a1-b1
He intentado varias opciones, pero la operación matemática no me la realiza, para que lo haga debo tener un valor en a1 y b1, la idea es que realiza la operación con un solo valor en a o b +c. Gracias
Ver más 
Vota
+0
plus moins
gilcu, Buenos dias.

No sé si comprendí correctamente su necesidad.

Pruebe esta fórmula:

=SI(Y(A1<=0;B1<=0); ""; C2+A1-B1)

Era eso lo que querías?
Espero haber ayudado.
gilcu 2Publicaciones viernes, 2 de junio de 2017Fecha de inscripción lunes, 5 de junio de 2017 Última intervención - 5 jun 2017 a las 03:03
Gracias por su respuesta, no me funcionoHola:
Adjunto un archivo de prueba para que sepas que deseo hacer, si no puedes abrirlo me avisas por que medio te lo puedo enviar, gracias por tu atención. Ok
Este es el vínculo al archivo:

https://1drv.ms/x/s!Am-Brl6RxciroAe8ITKTIZuKA8iu

Compartido de Excel para Android
https://office.com/getexcel
Responder
Tu opinión
Vota
+0
plus moins
gilcu, Buenos dias.

Su ejemplo está mostrando la fórmula con la función SI en Español y la función Y en Inglés.

Fórmula correcta en Español.:
=SI(Y(B3<=0;C3<=0);"";D2+B3-C3)

Fórmula correcta en Inglés:
=IF(AND(B3<=0;C3<=0);"";D2+B3-C3)

Utilice el separador de argumentos "," o ";" según su versión de Excel.

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!