Dsi 1.4.5u que r4 sirve???

jaquite0807 1 Publicaciones domingo, 7 de mayo de 2017Fecha de inscripción domingo, 7 de mayo de 2017 Última intervención - 7 may 2017 a las 02:41 - Última respuesta: Pegge 3 Publicaciones jueves, 12 de octubre de 2017Fecha de inscripción jueves, 12 de octubre de 2017 Última intervención
- 12 oct 2017 a las 09:15
Hola chicos, me regalaron una dsi, una consola retro, pero esta actualizada a 1.4.5u y la r4 noo me funciona, quiero saber si se puede hacer algo con esta r4 (adjunto foto) o si una r4 3ds upgrade 2016 me podria servir. gracias.
Ver más 

1 respuesta

Deja una respuesta
Pegge 3 Publicaciones jueves, 12 de octubre de 2017Fecha de inscripción jueves, 12 de octubre de 2017 Última intervención - 12 oct 2017 a las 09:15
0
Vota
It works for 1.4 version?
Comenta la respuesta de Pegge