Denunciar

Problemas con Drivers Tarjeta GT 730

Haz una pregunta ebat17 11Publicaciones miércoles, 9 de noviembre de 2016Fecha de inscripción miércoles, 19 de abril de 2017 Última intervención - Última respuesta: 19 abr 2017 a las 01:02 por ebat17
buenas a todos quiero informar un inconveniente con mi PC y espero que en este foro me ayuden a darme una solución en fin....
lo que sucede es que yo poseo una pc un poco antigua por asi decirlo ya que uso una placa base Biostar G413D+ v6.0 cuando compraron el pc por allá en 2010 por defecto me vino un procesador celeron, 2gb ram Adata y S.O windows XP, cosas que cambie con el pasar de los años poniendo un core2Duo 3GHZ y (4gb Ram markvision ojo a esto!) también cambien de S.O a w7 de 32 bits al inicio y luego a w8 de 64bits de lo cual me arrepiento de haber cambiado a w8 cuando debi poner w7 64bits ...a todo esto cuando usaba w7 de 32bits compre una tarjeta de vídeo porque quería jugar los games del momento obvio no a full hd pero si jugarlos bien asi compre una (GT 730 2GB) al inicio me funcionaba bien en conjunto al sistema que usaba el core2 y 2gb ram no tenia ningun problema pero luego los juegos que hiba pasando me pedian un S.O de 64 bits y tuve que cambiarlo a w8 porque queria probar ese sistema haber que tal! si fue ejecutando los programas bien y todo por un tiempo quisas un par de dias hasta me pase el assassins creed rouge! el problema aquí sucedió cuando de repente se me reiniciaba la pc y en si la tarjeta me pedía actualizar los Drivers cosa que hice pero no dio resultado y dije bueno quisas sea porque me falta ram asi compre nueva ram la de 4gb y un disco duro nuevo de 1TB marca hitachi fui donde un tecnico para que me la formatee e instalara W7 de 64bits pero aun siguen los problemas y la ultima es que cuando juego no puedo hacerlo como antes ejmplo: antes jugaba muy fluido usando al tarjeta, ahora juego con LAG y se me hace raro porque tengo una tarjeta de video .. ya he intentado de todo para resolver ese inconveniente eh buscando videos en youtube pero nada... abajo adjunto una imagen del problema.
Ver más 
Vota
+0
plus moins
AQUÍ te dejo el link de nvidia experience que es lo que utilizo yo para tener mis gráficos y controladores actualizados y ver los gráficos óptimos para los que poder jugar.

Intenta limpiar el pc por dentro que puede que eso haga que se te apague.

Ahí tienes dos imágenes de mi Nvidia Experience para que veas como se ve por dentro.

ebat17 11Publicaciones miércoles, 9 de noviembre de 2016Fecha de inscripción miércoles, 19 de abril de 2017 Última intervención - 11 abr 2017 a las 21:25
si efectivamente conozco el programa cuando instale el CD de los Drivers que vino en la caja de la tarjeta pero eh tenido problemas cuando lo utilizo como por ejemplo me dice que no se puede conectar con Nvidia y en otras ocasiones cuando utilizo los navegadores las imágenes se me cortan o se ponen obscuras también como mencione intente actualizar los drivers desde la pagina oficial pero el problema persiste eh visto videos de youtube que entran a REGEDIT para aumentar el redimiento de la grafica pero tampoco me funciono
Responder
Guuty 637Publicaciones lunes, 7 de abril de 2014Fecha de inscripción ContribuidorEstatus viernes, 21 de julio de 2017 Última intervención - 11 abr 2017 a las 21:33
Prueba a reinstalarlos.
Responder
Tu opinión
Vota
+0
plus moins
aqui Adjunto imagenes de los problemas .


Guuty 637Publicaciones lunes, 7 de abril de 2014Fecha de inscripción ContribuidorEstatus viernes, 21 de julio de 2017 Última intervención - 11 abr 2017 a las 22:45
Has probado a desinstalar e instalar de nuevo el controlador?
Responder
ebat17 11Publicaciones miércoles, 9 de noviembre de 2016Fecha de inscripción miércoles, 19 de abril de 2017 Última intervención - 11 abr 2017 a las 23:28
ya probe hace un momento reinstale el controlador como me menciono actualize el geforce experience y el controlador de video y nada
Responder
Tu opinión
Vota
+0
plus moins
adjunto esto donde estan instalados los drivers

ebat17 11Publicaciones miércoles, 9 de noviembre de 2016Fecha de inscripción miércoles, 19 de abril de 2017 Última intervención - 16 abr 2017 a las 22:03
ya la puse no entiendo muy bien lo del primer paso el automatizado
Responder
Guuty 637Publicaciones lunes, 7 de abril de 2014Fecha de inscripción ContribuidorEstatus viernes, 21 de julio de 2017 Última intervención - 17 abr 2017 a las 10:02
Significa que se hace todo solo.

Está el modo automático que se supone que lo hace solo o lo haces tu manual.
Responder
ebat17 11Publicaciones miércoles, 9 de noviembre de 2016Fecha de inscripción miércoles, 19 de abril de 2017 Última intervención - 17 abr 2017 a las 21:08
podria ayudarme con esa solucion ? la veo algo complicada
Responder
Guuty 637Publicaciones lunes, 7 de abril de 2014Fecha de inscripción ContribuidorEstatus viernes, 21 de julio de 2017 Última intervención - 18 abr 2017 a las 09:13
Intenta hacer esto.

1. Cierre todos los programas.

2. Haga clic en Inicio, escriba regedit en el cuadro Buscar y, a continuación, haga doble clic en regedit.exe en la lista de resultados. Si se le pide una contraseña de administrador o su confirmación, escriba la contraseña o proporcione la confirmación.

3. Busque y haga clic en la siguiente subclave del Registro:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers

4. En el menú Edición, haga clic en Nuevo y, a continuación, seleccione el siguiente valor del Registro del menú desplegable específico de su versión de Windows (32 o 64 bits):

Para Windows de 32 bits
a. Seleccione el valor DWORD (32 bits).
b. Escriba TdrDelay como Nombre y haga clic en Entrar.
c. Haga doble clic en TdrDelay y agregue 8 para Información del valor y haga clic en Aceptar.


Para Windows de 64 bits
a. Seleccione el valor QWORD (64 bits).
b. Escriba TdrDelay como Nombre y haga clic en Entrar.
c. Haga doble clic en TdrDelay y agregue 8 para Información del valor y haga clic en Aceptar.

Cierre el editor del Registro y reinicie el equipo para que los cambios surtan efecto.
Responder
ebat17 11Publicaciones miércoles, 9 de noviembre de 2016Fecha de inscripción miércoles, 19 de abril de 2017 Última intervención - 19 abr 2017 a las 01:02
si intente eso gracias por la ayuda y ya descubrí el problema.

sucedió ayer, estuve abriendo mi CPU la revise la tarjeta video tiene algo de polvo y también me dio por cambiar la ram de 4gb (markvision) a la ram que tenia anteriormente de 2gb (Adata)

Empeze a ejecutar unos juegos y no tenia LAG se ejecutaban muy bien, ademas que ya no me salia el mensaje error del driver lo unico malo es que la maquina esta algo lenta se demora en abrir los programas.
Responder
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!