Denunciar

Verificar si mi tarjeta gráfica ha muerto [Resuelto]

Haz una pregunta PotatoManx 4Publicaciones jueves, 3 de noviembre de 2016Fecha de inscripción lunes, 7 de noviembre de 2016 Última intervención - Última respuesta el 7 nov 2016, 23:38
Buenas, mi problema es el siguiente: desconecté el CPU para limpiarlo, cambiando el cooler del procesador y sacando la tarjeta gráfica para limpiarla y ponerle pasta térmica. Luego que coloco todo, prendo el cpu y no arranca el monitor, luego cambio de luga las RAM, y prende, pero apareccen caracteres muy raros en toda la pantalla, en cambio de mostrarme las especificaciones de mi tarjetagrafica como siempre hace, y luego durante el inicio rayas aules verticales, un grupo de 8, y cuando dice iniciando windows, se pierde la señal del monitor y debo apagarla. Luego de buscar un poco, probe a quitar la grafica y poner el cable del monitor en el integrado de la placa base, y desaparecieron las rayas y los caracteres por ende.

Ahora estoy usando el pc normalmente sin la gráfica, significa que ya ha muerto? No tengo dinero para otra :/

Windows 7 64-bits, Geforce 9500 gt (removida actualmente), core 2 duo E8400 3.0 ghz, 4 GB RAM
Ver más 
Útil
+1
moins plus
Hola Sr PotatoManx,desconecte la electricidad de la fuente de alimentación y quite la pila pequeña de la placa base un minuto y vuélvela a poner y con un poco de algodón con un poco de alcohol de desinfectar limpie la gráfica donde tiene las muecas de punta apunta la pone en la ranura que este bien incrustada en la ranura conecta el cable que va al monitor bien conectado ,y ahora conecte el Pc ,y rápido ClikF2+Supr sin parar ira ala bios,actualice la hora,día, mes,año,ClikF10guarde los cambios,ok y reiniciara y coméntenos si lo resolvió un saludo
piratacrimson 3947Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 25 de noviembre de 2016 Última intervención - 3 nov 2016, 23:33
Hola Sr PotatoManx creo que la gráfica a llegado a su fin ,pero puede probar esto quite el disipador que lleva la gráfica límpie la pasta térmica que lleva con un poco de algodón con alcohol de desinfectar y le vuelve a hechar un poquito de pasta térmica lo monta otra vez como estaba y la prueba y coméntanos si lo resolvió saludos
Responder
PotatoManx 4Publicaciones jueves, 3 de noviembre de 2016Fecha de inscripción lunes, 7 de noviembre de 2016 Última intervención - 4 nov 2016, 01:19
Ok, más tarde lo intento, muchas gracias compañero, que tenga buena noche.
Responder
piratacrimson 3947Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 25 de noviembre de 2016 Última intervención - 4 nov 2016, 01:28
Ok hasta mañana
Responder
PotatoManx 4Publicaciones jueves, 3 de noviembre de 2016Fecha de inscripción lunes, 7 de noviembre de 2016 Última intervención - 7 nov 2016, 23:31
Me he tardado en responder, hice lo que dijiste y en efecto, creo que murió mi tarjeta porque no funcionó. Muchas gracias por la ayuda e información amigo, reuniré para una nueva, que tengas buen día :D
Responder
piratacrimson 3947Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 25 de noviembre de 2016 Última intervención - 7 nov 2016, 23:38
Ok amigo saludos
Responder
Deja tu comentario

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, gratis y en menos de un minuto!