Denunciar

Formula excel

Haz una pregunta Lguerra 1Publicaciones jueves, 22 de septiembre de 2016Fecha de inscripción jueves, 22 de septiembre de 2016 Última intervención - Última respuesta: 30 nov 2016 a las 20:45
Como puedo aplicar esto ?:
INVENTARIO : En esta hoja tengo productos y 4 columnas de precios
Hoja2 : Cada columna de precio en la "INVENTARIO" tiene una columna adicional con un valor del 1 al 4, para que cuando yo en la Hoja2 ponga alguno de esos valores, me coloque el precio que corresponda.
Ejemplo : 2.500,00
=SI(C5=0;"";SI(C5=1<>2;BUSCAR(C5;INVENTARIO!$A$6:$E$55;SI(C5=2<>3;BUSCAR(C5;INVENTARIO!$A$6:$G$55)))))
Ese resultado lo genera bien si coloco 1, genera el precio de la columna E, pero si coloco un valor igual o mayor a 2, genera un #N/A y deberia ser el precio que tiene la columna G
Lo que quiero es que el resultado sea el precio de cada columna.
1 = precio 1
2 = precio 2
3 = precio 3
4 = precio 4
Ver más 
Vota
+0
moins plus
Puedes usar este programa, claro no tienes que pagar para lo que ocupas está perfecto. Te manda los precios y desucentos en base a catálogo por producto seleccionado.

pyme.intac.com.mx

Saludos.
Deja tu comentario

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!