Denunciar

Se me desconecta el hdmi [Resuelto]

Haz una pregunta honormik 3Publicaciones miércoles, 3 de agosto de 2016Fecha de inscripción viernes, 5 de agosto de 2016 Última intervención - Última respuesta: 5 ago 2016, 01:56
Buenas.

Tengo un problema y creo que es por la tarjeta gráfica y es que puedo estar tranquilamente con mi pc navegando o jugando cualquier cosa y derrepente pierdo la señal del hdmi y mi tv no detecta nada y para que vuelva a funcionar tengo que reiniciar el pc manualmente desde la torre y también me pasa cuando lo suspendo y lo inicio no detecta nada y me toca volver a reiniciarlo desde la torre.

Ya e comprobado si el problema es del hdmi y no es y de la tv tampoco y reinstale todos los drivers de mi tarjeta gráfica y me sigue sucediendo.

Mi placa base es una ASUS A88XM-A y la tarjeta gráfica es AMD Radeon (TM) R7 360 Series.

¿Alguien sabría decirme como solucionarlo o si son los componentes que están defectuosos? no tienen ni 5 meses.

Gracias
Ver más 
Vota
+0
moins plus
Hola Honormik,

Es posible que se trate de un problema de alimentación. Abre el Panel de Control y los ajustes de Ahorro de Energía. Te recomiendo seleccionar la opción Alto Rendimiento. Además, vale la pena actualizar tu BIOS, descargando una versión actualizada desde la página web del fabricante de la placa base. Mira si en BIOS hay algún ajuste que apaga los puertos si no se utilizan.

Saludos

honormik 3Publicaciones miércoles, 3 de agosto de 2016Fecha de inscripción viernes, 5 de agosto de 2016 Última intervención - 3 ago 2016, 14:55
Hice lo del Alto Rendimiento, la BIOS debería estar actualizada porque uso asistentes que descargo de las paginas de los fabricantes para actualizarlos y si no e mirado mal no e visto ningún ajuste que desactive los puertos.

Me sigue pasando lo mismo... ¿alguna idea más?

Se lo agradezco mucho que tomes su tiempo en ayudarme ya que soy un patoso con la informática.

AH esto me viene pasando desde que tengo windows 10 y si necesitas saber algún componente mas de mi pc o algo se lo dire
Responder
R2D2_WD 3240Publicaciones lunes, 1 de septiembre de 2014Fecha de inscripción Participante verificado por CCMEstatus viernes, 9 de diciembre de 2016 Última intervención - 4 ago 2016, 15:23
Si te pasa desde tienes Windows 10, es muy probable que sea problema de compatibilidad. Es posible que los controladores de la tarjeta vídeo no correspondan bien con la versión del SO instalado. Coméntalo esto con el soporte técnico del fabricante de la tarjeta gráfica.
Al principio me pareció problema de alimentación y que el computador apaga los puertos, pero es posible que sea otra cosa. Es cambiar el SO una opción?
Responder
honormik 3Publicaciones miércoles, 3 de agosto de 2016Fecha de inscripción viernes, 5 de agosto de 2016 Última intervención - 5 ago 2016, 01:56
Pues... misteriosamente ya no me ocurre, no se si fue por lo que me recomendaste al principio pero ya no falla y e intentado provocarlo yo como cuando me ocurría por casualidad al tocar los cables y apagando lo, dejando lo en suspensión y no me falla.

Pues de todas formas muchas gracias por haber me ayudado y si me vuelve a ocurrir iré al soporte técnico tal y como me dijiste.

Muchísimas gracias y un saludo .
Responder
Deja tu comentario

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!