Denunciar

Función IF [Resuelto]

Haz una pregunta Sergilaz 8Publicaciones lunes, 1 de agosto de 2016Fecha de inscripción martes, 22 de noviembre de 2016 Última intervención - Última respuesta: 2 ago 2016, 17:01
Necesito ayuda en la formula IF.
Quiero hacer que si en una celda está entre el 0 y el 15 aparezca el número 1 en otra,
si está entre el 16 y el 30 aparezca el número 2,
si está entre el 31 y el 45 aparezca el número 3,
si está entre el 46 y el 60 aparezca el número 4
y finalmente si está entre el 61 y el 75 aparezca el número 5.

Saludos y gracias.
Ver más 
Vota
+1
moins plus
Sergilaz, Buenos dias.

Esta es mi sugerencia de utilizar la función SI.
=SI(A1>75;"";SI(A1>=61;5;SI(A1>=46;4;SI(A1>=31;3;SI(A1>=16;2;SI(A1>=0;1;""))))))

También existe otra forma más organizada y más fácil de ver esta solución.
Sólo hay que establecer una pequeña tabla y utilizar la función BUSCARV.

Ver a este pequeño ejemplo que hice para ti.
http://speedy.sh/eYTTC/01-08-2016-Ejemplo-Funcion-SI-y-BUSCARV-OK.xlsx

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Sergilaz 8Publicaciones lunes, 1 de agosto de 2016Fecha de inscripción martes, 22 de noviembre de 2016 Última intervención - 2 ago 2016, 17:01
Gracias :)
Responder
Sergilaz 8Publicaciones lunes, 1 de agosto de 2016Fecha de inscripción martes, 22 de noviembre de 2016 Última intervención - 2 ago 2016, 17:01
Siii
Responder
Deja tu comentario

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!