Denunciar

Ayuda!! Mi ordenador no reproduce audio!! [Cerrado]

Haz una pregunta locoo123 1Publicaciones jueves, 3 de diciembre de 2015Fecha de inscripción jueves, 3 de diciembre de 2015 Última intervención - Última respuesta: 22 sep 2017 a las 12:16 por Anonimo-Ar
hola,
tengo un problema que me va volviendo loco , resulta que desde que formatee mi ordenador (de w7 a w7) me he quedado sin audio

he probado con los drivers de la pagina de asus (mi placa es M5A78L-M LX) (la placa de audio es una Realtek ALC887 Hd Audio

He probado en la bios cambiar de AC97 a HD Audio y nada, todos los drivers he probado, he mirando bien lo de Altavoces y que esta bien

El ordenador me los detecta y el programa de Realtek tambien, las barras ''emiten'' sonido (aparece lo verde subiendo y bajando)

he formateado y repetido el proceso tambien...
echadme una mano porfa!!!


Tambien decir que he probado los altavoces y en otros equipos van bien, tambien he probado a enchufar unosc ascos al ordenado y tampoco funciona

Los altavoces emiten un pitido que cuando pongo el mute desaparece, es decir, me lo detecta todo perfecto pero no suena y solo emite un pitido!!

Los tengo puesto en la parte trasera del ordenador , pk la delantera esta jodida
Vota
+0
plus moins
SOLUCIÓN:

-Instalar DRIVER BOOSTER, actualizar todos los controladores con ése programa.

-Instalar DRIVER EASY, actualizar todos los controladores con éste programa también.

-Actualizar los CONTROLADORES DESHABILITADOS/DESCONECTADOS que aparecen en DRIVER EASY.

No se olviden de reiniciar su pc después de cada punto.
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!