Denunciar

Problema con LTSP [Cerrado]

Haz una pregunta brito9112 422Publicaciones viernes, 1 de agosto de 2014Fecha de inscripción ContribuidorEstatus martes, 23 de mayo de 2017 Última intervención - Última respuesta: 23 abr 2015 a las 16:22 por brito9112
Tengo un server LTSP al cual le hice una modificación de la imagen (siguiendo un tuto en internet), luego de las modificaciones vinieron los comandos[ltsp-update-sshkeys] y [ltsp-update-image --arch image]. por desgracia esta ahora no funciona (ya he reiiniciado el equipo como 50 veces, reinicié individualmente cada uno de los servicios involucrados y nada). Por suerte había previsto un posible error y puse una salva de la imagen original que yo tenía [cp -rv /opt/ltsp/imagen-salva /opt/ltsp/imagen] y luego de puesta la imagen vinieron los comandos [ltsp-update-sshkeys] y [ltsp-update-image --arch ]. el problema es que ahora tampoco me inicia la imagen.


Si alguien puede audarme :(
Vota
+0
plus moins
Me respondo:

por algún motivo al hacer la copia del server se creó una copia temporal, y se me generó en /var/lib/ltsp/tftpboot/ltsp/ una carpeta con el nombre image6845 que contenía las instrucciones para bootear. Ddejando al servidor mareado entre 2 imágenes predeterminadas para levantar en el cliente, lo cual no es posible. Ya borré la carpeta y mis clientes LTSP inician, lo que no puedo es acceder a los usuarios que tengo creados en el server.

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!