Denunciar

No puedo instalar el plugin de flash player 11 Ubuntu/Linux [Cerrado]

Haz una pregunta Agustina.- 7Publicaciones lunes, 6 de enero de 2014Fecha de inscripción lunes, 1 de septiembre de 2014 Última intervención - Última respuesta: 27 mar 2015 a las 19:32 por Rodhos
Holis ...
Miren tengo Ubuntu/linux y en los navegadores esta instalado el Plugin de Flash player 10, que como todos saven es una version vieja y para todo me pide el plugin flash player 11 el nuevo, pero no lo puedo instalar de ninguna forma estube leyendo un poco por que yo algo entiendo dice que hay que pasar libflashplayer.so del flash player a la carpeta plugins de firefox hice todo y nada, tambien lo hice con los comandos en la terminal y tampoco se pone la version 10 me fije con Synaptic y no aparece la version 11 del flash solo la version 10, tmb en centro de software de ubuntu y tampoco, se que se puede tener la nueva version por que ya la tenia pero por unas cosas tuve que restaurar el sistema y se me borro. Ya nose que hacer por que sino no puedo abrir nada, si alguien me pude tirar una ayuda o algo por favor se los voy a agradecer.

Graaaacias c:
Vota
+0
plus moins
Hola,
La página oficial de Adobe te da un enlace APT que abre el centro de software de Ubuntu directamente.
Una vez instalado debería aparecer en Synaptic si o si. (Antes no aparece porque no es un paquete de los repositorios oficiales.)
Un saludo.

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!