Denunciar

Explorador de windows 7 lento [Cerrado]

Haz una pregunta anello84 2Publicaciones jueves, 23 de enero de 2014Fecha de inscripción viernes, 24 de enero de 2014 Última intervención - Última respuesta: 24 ene 2014 a las 15:00 por anello84
Hola:
El problema es el siguiente. Despues de iniciar windows luego de trabajar por un rato y abrir y cerrar algunas veces el explorador se pone lento, la barra verde de arriba demora en cargar y salen las lupas que se muestra en la foto... Esta recien instalado el sistema, la pc es un core i5 con 4 Gb de ram y los discos no estan ni en la mitad de espacio ocupado.
saludos
Vota
+0
plus moins
proba pasandole el ccleaner cada tanto.. borra archivos innecesarios, cahce e historial de win y de internet.. ademas de la opcion para limpiar registro que tambien pone pesada la maquina.. te dejo el link para descargarlo, es bastante facil de usar
http://www.piriform.com/ccleaner
Vota
+0
plus moins
eso tambien lo probe antes de formatear e instalar nuevamente el sistema y no resulto :( el hecho es que cuando se pone asi de lento si reinicio la pc se arregla por un rato y luego vuelve a ponerse lento, lo curioso es que es solamente con el explorador, pues si trabajo en office o en cualquier otro programa todo corre de maravillas. muchas gracias igualmente por contestar y aportar idea amigo

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!