Haz una pregunta Denunciar

Pantalla negra y reboot and Select proper Boot device [Resuelto]

rebel7815 2Publicaciones miércoles, 5 de junio de 2013Fecha de inscripción jueves, 6 de junio de 2013 Última intervención - Última respuesta el 7 ago 2014, 01:13
Hola amigos que tal tengo un problema con mi computadora cuando la enciendo me aparece esto:
ambioos (c) 2006 american megatrends, inc.
G41D3C (G41SNC27 BF) BIOS Date: 12/27/10
CPU: Intel (R) Celeron (R) CPU E3400
CPU Frecuency 2.60 Ghz
Memory Frecuency For DDR3 800
Press DEL to run Setup
Press F9 for BBS POPUP
Pres F12 for BIOS POST Flash
Initializing USB Controllers . . Done.
4064 OK + 32MB Share Memory
USB Device (s) : 1 Keyboard, 1 Mause, 1 Storage Device
y cuando dejo pasar un minuto me aparece otra pantalla negra que dice:
Hardware Monitor ..
reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key
me pueden ayudar pues no se que es lo que le pasa de antemano les agradesco a todos los que me orienten a saber cual es el problema.
Sigue leyendo 
Respuesta
+1
moins plus
Hola amigo el problema que se te esta presentando es que la bios no esta reconociendo tu disco duro.
verifica que el disco gire al encender la maquina y nos comentas saludos
rebel7815 2Publicaciones miércoles, 5 de junio de 2013Fecha de inscripción jueves, 6 de junio de 2013 Última intervención - 6 jun 2013, 05:01
muchas gracias alexdavidseb ya revise y efectivamente el disco duro se fastidio voy a tener que remplasarlo te agradesco tu colaboracion
Responder
pedrorg 1Publicaciones jueves, 21 de noviembre de 2013Fecha de inscripción jueves, 21 de noviembre de 2013 Última intervención - 21 nov 2013, 02:38
hola yo tengo el mismo problema con esa pantalla negra que dice harware monitor, cambie el DD y me inicia en modo de a prueba de fallas ya intente restaurar el sistema pero no lo hace y no puedo salir de eso espero me puedan ayudar gracias
Responder
alexdavidseb 170Publicaciones sábado, 29 de diciembre de 2012Fecha de inscripción sábado, 7 de junio de 2014 Última intervención - 21 nov 2013, 06:33
Hola Pedrorg una pregunta, al cambiar el disco reinstalaste el sistema operativo con el nuevo disco duro ya instalado en el ordenador que presentaba esta falla?
Responder
lolo145- 7 ago 2014, 01:13
SOL. 1)Los buses de datos utilizados (ATA): Primero verifica y ten en cuenta que en un mismo IDE, Solo pueden estar conectado dos dispositivos a la vez, Uno como Master y el Otro como esclavo (slave). De lo contrario te sladra error de dispositivo o simplemente no te reconocera ningun dispositivo y te arroja este mensaje.
También puedes probar reconectando los cables entre los dispositivos (cd, dvd, discos duros) y la board. Muchas veces solo es que se aflojan las conecciones. Sino se soluciona, probar conectando de manera separada cada dispositivo a la board, uno en cada bus de datos, para probar. Si aun no se soluciona Tambien puede ser que este sucia y con polvo la board, las ranuras o los IDE y la estatica que se genera no permita que se reconosca el dispositivo, en este caso te recomiendo MANTENIMIENTO AL PC. Porultimo puede que los cables o buses de datos esten dañados o quemados. Si te asalta la duda prueba con un Flat nuevo nuevo o diferente al de tu pc. (Resientemente eso soluciono un problema que en una empresa tenian cor dos dias con el equipo de la contabiulidad abajo).
SOL. 2). Con F2 y en board viejas (supr), entrar al setup, ya que puede que este deshabilitado el disco duro, o la unidad de cd, dvd, en fin el dispositivo y te toque buscar la opcion IDE CONFIGURATION. verificar que este en AUTO cada dispositivo o que tenga su descripcion correspondiente. Tambien desde ahi puedes ir a la opcion BOOT y verificar que los dispositivos de arranque del equipo esten habilitados y en el orden que tu deseas.
SOL 3). Aveces se desconfigura y se averia la configuración de la BIOS chip (BASIC INPUT OUTPUT SYSTEM) y se hace necesario resetar o limpiar la CMOS, que es la memoria que almacena los cambios y configuraciones de la bios. La pila plana es la que mantiene con energia a la memoria CMOS (para los que no saben para que es la pila). Entonces, por lo general al lado de la pila hay unos pines de nombre JP1, JP7, JP4, CLRRTC, CLR CMOS, CLEAR, CLR\CMOS, etc.., por lo general solo son tres pines y por ejemplo en las ASROCK siempre esta el jumper en la posicion 1 y 2 y delante de ellos dice (clearcmos). En fin la idea es que coloques un Jomper ; en las ASROCK y algunas de pcs de marca en los pines 2 y 3, y pongas en corto a la board. Esto limpia y deja de fabrica la configuracion de la Bios. Vuelves todo a su estado normal colocando los jumper en la posicion 1 y 2, Enciendes el pc y solucionado tu problema. Es posible que con este metodo ultimo solucione muchos problemas de configuracion un poco graves en los pcs.
NOTA: Hay que ser muy cuidadosos con la BIOS, ya que es el programa basico de tu board. Si cometes un error escoge salir sin guardar y si ya modificaste algo y no estas seguro, escoge LOAD DEFAULT SETTINS O LOAD OPTIMAL DEFAULTS, en otras boards de marca "best performance settings" o "default setting". Para cargar la configuracion por defaul de la BIOS.
Responder
Deja tu comentario
El documento «pantalla negra y reboot and Select proper Boot device» de CCM (es.ccm.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a CCM.

¿Todavía no eres usuario?

¡Inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.