Epson TX135: el color negro no imprime [Resuelto/Cerrado]

pottylin 1 Publicaciones martes, 2 de octubre de 2012Fecha de inscripción martes, 2 de octubre de 2012 Última intervención - 2 oct 2012 a las 00:42 - Última respuesta: SabrinaLoberia 1 Publicaciones jueves, 24 de octubre de 2013Fecha de inscripción jueves, 24 de octubre de 2013 Última intervención
- 24 oct 2013 a las 15:57
Hola, tengo una impresora Epson TX135 y le he colocado un ciss pero el color negro no imprime. Los inyectores están funcionando perfectamente, las mangueras están super bien... alguien me podría dar una idea de que es lo que pasa???



Ver más 

15 respuestas

+61
Vota
12
amigo, mas placer me da ami decirle que no son los cabezales tapados. resulata qu despues de haber intentado de todo, casualmente descubrí que los cartuchos del ciss, tienen un especie de defecto que no permite que bajen del todo para que la punta de los inyectores hagan la suficiente presion hacia arriba y por lo tanto no abre la valvula para que salga la tinta. ojo es defecto del cartucho como tal. como lo solucione? como no encontre otra forma, tome un tornillo goloso autoperforante y se lo introduje por la parte derecha a la carro donde van los cartuchos. de tal forma que al salir hiciera presion a los cartuchos hacia abajo y santo remedio eso fue todo
ahora imprime los cuatro colores y sin rayas ni imperfecciones. mi correo electronico es pottylin de hotmail. me gustaria compartir mas cosas con ustedes... gracias..
¿Te sirvió esta respuesta?  
A mi impresora, tiene todos los cartuchos puestos, y a la hora de imprimir algunos documentos los imprime bien y otros no imprime nada o se ven algunos cuadraditos. tenéis alguna solución para eso.. necesito la ayuda urgentemente gracias.
roferaye 1 Publicaciones jueves, 25 de julio de 2013Fecha de inscripción jueves, 25 de julio de 2013 Última intervención - 25 jul 2013 a las 01:48
pottylin intuyo que poner el tornillo será la solución, me uno alos demas pedidos para que nos expliques como pones y donde el tornillo, ideal sería una imagen.. abrazo y gracias
tengo una epson tx 135 pero no imprime color rojo solo magenta y nada de rojo alguna ayuda mi leo _ 502 _ 4 @hotmail . com
si porfa, como pones el tornilloo, gracias
gracias podrias añadir una foto de como es que pena
+56
Vota
1
Muchas gracias Inmaculada, mi me ha funcionado a la primera. Muy agracedido.Ya me veia comprando una nueva. Gracias de nuevo.
SabrinaLoberia 1 Publicaciones jueves, 24 de octubre de 2013Fecha de inscripción jueves, 24 de octubre de 2013 Última intervención - 24 oct 2013 a las 15:57
Hola! Tengo el mismo problema. El cepillo de dientes se lo pasan en seco o le ponen algo??? Saludos!