Denunciar

Mi cpu arranca pero no da imagen y ni un bip [Cerrado]

Haz una pregunta ADOCITO - Última respuesta: 12 may 2017 a las 12:00 por Xelin
hola, tengo un problema con mi PC, es de escritorio, el problema es que al intentar encender la pc solo se ve que inicia la fuente de poder y ventiladores, también el quemador de DVD, pero el asunto aquí es que el sistema operativo ni siquiera arranca, tampoco al parecer el BIOS, los focos del gabinete que marcan que el procesador esta trabajando igual el disco duro pero no hace ningún bip y se quedan encendidos los focos, he intentado de todo cambie el speaker, memorias, sin memorias, desconecte todo solo deje la mother y memoria y nada...si alguien puede ayudarme lo agradeceré infinitamente...



Ver más 
Vota
+32
plus moins
yo te recomendaria que primero cheques el monitor en caso de que ya lo hayas hecho checa tu tarjeta grafica aunque a mi me paso algo parecido y la cuestion fue desconectar de la luz cambie las memorias de lugar y por ultimo puse la tarjeta de video la prendi y arranco bien en mi pc le he hecho asi 2 o 3 veces y jala
Patoo- 24 may 2016 a las 01:51
Holaaa... yo tuvee el mismo problemaaa, me levante quise encender el cpu y no me daba imagen... lo que ahi que hacer es sacar la pila las placas de ram si tienen una o 2 la sacan.. luego limpian bien las ranuras de ram y el cpu luego con una goma de borrar lapiz limpian bien la ram osea los dientitos dorados... luego prueban con una ram puesta si no da imagen apagan el cpu sacan esa ram y prueban con la otra a penas de imagen la apagan ponen las rams que usan ah y no se olviden de encender con la pila puesta espero que les sirva..
mortimer- 12 ago 2016 a las 10:07
Limpie todas las ranuras con alcohol y me funciono :)
Responder
Vota
+10
plus moins
Ok has lo siguente talves te funcione saca la memoria RAM con un borrador de lapiz, lizpiea las pistas de la memoria que son de color dorado como oro,
luego consigue un poco de Tiner que se usa para diluir pintura,
remoja un sepillo deltal viejo que ya no te sirva y linpea los Sotckey donde va puesta la memoria y Limpea todo la placa base de tu pc y si puedes cambeale la pasta Termica al procesador.
Ami me funciono Suerte..
anonimo- 8 jun 2016 a las 23:41
que es un sepillo?
Responder
liliana gonzalez- 21 jul 2016 a las 05:46
Mil Gcias cambie la RAM de lugar además limpiamos las ranuras de la misma con Un pincel y anduvo!!
Responder
Vota
+6
plus moins
buenas, tenia el mismo problema, en mi caso retire las memorias RAM (de las 2 ranuras) y les realize una limpieza basica y las coloque nuevamente, y wala! la pc arranco dio el "PIP!" (q esta todo ok) y dio imagen!! todo normal.
Chelo- 25 nov 2015 a las 16:46
Excelente, limpié la RAM y la cambié de slot...
Alejandro Reyes- 6 dic 2015 a las 01:32
tengo un problema enciendo mi pc y prende todo mas no hace bib y no me manda video el monitor dice "sin señal" y esta seminueva esta limpiezita y y no se nada al respecto tambien le puse una placa de video y nada tanbiem plis nesesito ayuda urgente lo agredecere muchisimo la nesesito para un trabajo
Luis M. carvajal- 11 mar 2017 a las 16:41
Compra memorias RAM que sean compatibles tal vez esas lo sean pero no les funcionan
Responder
Vota
+5
plus moins
gracias por responder, aunk ya hice todo eso hasta la probe sin tarjeta grafica limpie memorias monitor ok. cambie dd por uno nuevo a casi igual, cambie speaker por si no servia y aun asi solo prende los 2 foquitos del cpu pero se quedan fijos prendidos y no hace el clasico bip de que entra windows pero tampoco hace ningun sonido, como saber que esta mal???

espero me sigan ayudando

gracias
Pantera- 27 oct 2014 a las 04:44
tengo el mismo problema, la pc arranca, pero no muestra nada en el monitor, ni da el pitido cuando busca un elemento, descubrimos que el problema es de la fuente de poder, ya que ensayamos con otra fuente y prendio dio imagen en el monitor, no lo podía creer.
Bonilla- 16 abr 2016 a las 23:03
Cambie la fuente de poder y Funciono.... :)
Anón- 5 dic 2016 a las 22:02
a mi me paso eso tal cual, hice todo lo que aqui dijeron mucho antes de leer esto y mi solucion fue cambiar la fuente y se soluciono, espero te sirva, saludos.
Responder
Vota
+5
plus moins
prueba la ram en otro equipo haber si funciona o simplemente busca una ram prestada y pruebala en el tuyo revisa que la plata madre no tenga hinchados los diodos si no te toca cambiarla quita el disipador de calor del procesador enciendela y ponle el dedo encima para saber si calienta esas son las mas posibles si todo esta bien y la ram tampoco es se te a dañado la salida vga solucion comprar una tarjeta de video pci ponerla conectar el video alli y arrancar la pc automaticamente te tiene que botar algo de video para saber y te muestre que error es suerte
WilliamEsteban- 12 dic 2015 a las 16:51
Limpie con un cepillo de dientes la ranura de la ram y con el borrador los contactos y me dio imagen de una vez, tenia el mismo problema, si no funciona hay que chekear los cables que por el calor aveces se parten los que van la disco duro
Vota
+3
plus moins
yo tambien tengo el mismo problema y necesito ayuda urgente
WilliamEsteban- 12 dic 2015 a las 16:53
Limpie con un cepillo de dientes la ranura de la ram y con el borrador los contactos y me dio imagen de una vez, tenia el mismo problema.
Chuso- 14 may 2016 a las 12:00
Hacedlo así...parece una tontería, pero FUNCIONA..:!!! Gracias a los que dieron el consejo.
Vota
+2
plus moins
Me paso lo mismo no prendia ni hacia ningún pitido pero el ventilador si funcionaba
Limpiee la RAM y listo encendió
La pregunta es por que pasa esto?
Denisuco- 2 dic 2016 a las 23:47
Pues a mi me pasa y lo limpio y sigue igual. Ha pasado después de subir frecuencia de las ram pero a un valor que debe funcionar y al reiniciar no arranca. He intentado resetear la Bios pero sigue igual
Responder
loncho- 30 ene 2017 a las 20:07
Ami igual me pasó lo mismo y no e podido arreglarlo :(
Responder
diegozunigac 1Publicaciones martes, 7 de febrero de 2017Fecha de inscripción martes, 7 de febrero de 2017 Última intervención Denisuco - 7 feb 2017 a las 01:33
Como lo arreglaste bro? Estoy en lo mismo. Cambié las rams y nada
Responder
rodorfo- 22 mar 2017 a las 02:21
como puedo arreglar mi cp tiene el mismo problema
Responder
Xelin- 12 may 2017 a las 12:00
Es problema de fuente, si el ordenador se enciende pero no pita ni se ve se cambia la fuente y problema solucionado.
Responder
Tu opinión

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!