Denunciar

Necesito convertir fecha en texto en excel [Resuelto/Cerrado]

Haz una pregunta TUTIS - Última respuesta: 19 may 2017 a las 17:22 por isabel
hola necesito convertir una fecha en texto ejemplo 01/12/2011 en guatemala lunes 1 de diciembre del 2011 como lo hago en excel
Ver más 
Vota
+59
plus moins
Es muy fácil, pero para ello la celda de destino tiene que tener formato GENERAL

ejemplo: 31/03/2005

=TEXTO(A1,"dd" & "/" & "mm" & "/" & "yyyy")

Una vez que se tiene el dato de la celda fecha cambias el formato a TEXTO y puedes jalar para copiar la función a las demás celdas y cuando realizas un cambio en la celda FECHA éste se refleja automáticamente en la celda de DESTINO.

Nota: cuando colocas directamente la función dentro de una celda texto éste solo te mostrará la función.
olaola- 26 sep 2013 a las 09:57
Me has resuelto el problema totalmente
Iván Estrella- 18 oct 2013 a las 16:49
excelente... muy buen dato
renegaston- 6 nov 2013 a las 19:39
Excelente... gracias
Francisco de la Vega- 7 abr 2017 a las 19:41
Muy buen dato. Cuesta un poco al principio, pero la idea anda cerca... hasta atraparla. Saludos desde Talca, Chile
Responder
isabel- 19 may 2017 a las 17:22
excelente .. gracias
Responder
Vota
+19
plus moins
Con la función texto, ejemplo: Si quieres obtener el mes de la siguiente fecha: 15/02/1975 utiliza la función =TEXTO(A1,"mmmm"), el resultado es: febrero
yo- 13 jun 2013 a las 10:56
es poniendo ;
=texto(A1;"mmmm")
Vota
+12
plus moins
función

TEXTO(A1;"dd/mmmm/aaaa")
Vota
+10
plus moins
Click derecho > Formato de Celdas > Personalizada > Y en el campo le pones dd:mmmm:aaaa

Espero te sirva.

Saludos.
Vota
+6
plus moins
Hasta donde sé no puedes

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!