Haz una pregunta Denunciar

Mi Pc Prende pero no hay video [Resuelto/Cerrado]

lindocholo - Última respuesta el 6 oct 2012, 19:14
Hola,
mi problema es el siguiente, la computadora enciende, disco duro, el power suply, los fans o ventiladores, pero no enciende mi pantalla , ni tampoco mi teclado, cambie, la tarjeta de video a ver si era ese el problema pero no , sigue lo mismo, saque las memorias y no suena ningun pitido, o algo parecido, he revisado todos los conectores y cables pero nada sucede , me pueden ayudar por favor ? es una compuatora de escritorio Emachine C 2480 gracias por su consejo
Sigue leyendo 
Respuesta
+168
moins plus
SEÑOR BUENAS NOCHES.

FELICITO A TU SOBRINO POR QUE ES UN MUY BUEN OBSERVADOR, ESO DEL TECLADO TAMBIEN ME SUCEDIO UNA VEZ PERO ESO ES DE 1 EN UN MILLON, EL CASO DE NOSOTROS EL PROBLEMA ES DE VIDEO NO DE CORTO, COMO LO QUE SUCEDIA CON TU TECLADO, LA SOLUCION ES CALENTAR LA PARTE DE VIDEO, QUITAR LA ESTATICA QUE SE ALOJA AHY, DESARMAR TODO EL EQUIPO Y DEJAR EN REPOSO UNAS HORAS ( 4 HORAS) O UN DIA.

SI DESPUES DE ESO NO FUNSIONA, ES MEJOR EL CAMBIO DE BOARD, POR DESCARTAR INTENTAR CON UNA TARJETA DE VIDEO PCI DEPRONTO PEOR NO ES MUY SEGURO.




JAIRO ALBERTO POVEDA
ING. DE SISTEMAS
ESP. REDES DE TELECOMUNICACIONES
COLOMBIA

jammy- 26 oct 2010, 15:19
si loco tu solusion es colocar una memoria ram de mas revoluciones o una targeta aceleradora de video eso te servira para ello si no te funciona o no tienes para una pues elimina cosas de tu ordenador programas y cosas que no uses para que esta pueda correr mas libre mente: att joshua alexander myles
dinito- 16 dic 2010, 00:56
disculpe una pregunta la desmonte mi pc y cuando la arme otra vej no dio el video
boris- 31 dic 2010, 23:27
Hola.
una vez tuve un problema. La pc no reconocia el teclado, haz probado combiando un teclado (derrepente no reconoce el teclado USB o el modelo de teclado que usas).
toninio- 29 ene 2011, 12:26
Hola AXLROSE, me pasa algo semejante con una pc la cual he estado tratando de reparar prende e igual no daba imagen, segui su consejo de calentar la entrada de video y dejar reposar y bingo encendio, el problema fuue que en 5 minutos de estar prendida se apago y el problema se precento de nuevo. no se si puedas ayudarme este es mi mail, tonioaburto@gmail.com
tripode- 6 oct 2012, 19:14
ing ?? y mira como escribis bien burrito saliste, mucha matematetica me parece
Responder
Respuesta
+33
moins plus
BUENAS NOCHES.


ACLARO NO ES UN CAUTIN EL QUE DEBE UTILIZAR SINO UNA PISTOLA DE CALOR QUE ES DIFERENTE, LA CUESTION ES QUE VISIBLEMENTE NO ES POSIBLE DETERMINARLO, LOS PUNTO DE SOLDADURA ESTAN POR DEBAJO DEL CHIP DE VIDEO, QUE CON LA TEMPERATURA DEL PC Y AL PASO DEL TIEMPO SE DESOLDA, PERO EL CASO TUYO ES TOTALMENTE DIFERENTE SI NO ESTOY MAL LEI Q DECIAS QUE NUNK LO HABIAS CONECTADO AL PUERTO VGA O DE VIDEO DE TU BOARD ENTONCES ES POSIBLE QUE SEA LA BOARD LA QUE YA TE AYA SACADO LA MANO, MIRA SI LOS FILTROS O CONDENSADORES DE TU BORAD ESTAN BIEN O SI ESTAN SOPLADOS HAY TENEMOS NUESTRO PROBLEMA, MIRA SI TU BORAD ES DE CONTACTO OBSERVA SI ALFO FILO CONECTOR ESTA DOBLADO.



SI NO ES NADA DE ESO LO MAS POSIBLE ES QUE TENGAS QUE CONSEGUIR NUEVA BORAD.


JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES
COLOMBIA

elfenix77- 3 oct 2010, 20:06
Srs. muchos me envian mensajes a mi bandeja pero si pudieran agregar su correo o agregarme para doer hablar con cada uno de uds y poderles ayudar en lo que este a mi alcance si esta en mis manos ayudarles con mucho gusto.

josenamoc@hotmail.com
Alex Pitopo- 27 oct 2010, 15:10
Ya me ha pasado varias veces, puedes intentar realizar lo siguiente:
1. Cambia la ram
2. intenta con una tarjeta de video
3. en mi caso era la fuente que no suministraba suficiente energía al pc- la cambie y listo.
JAC- 28 dic 2010, 02:35
HOLA DESDE GUATEMALA, TENGO PROBLEMAS CON UNA PC...
DJ ALEE-KUN- 1 feb 2011, 03:26
Muy Buen Dia!!!
Quiero Decirles Que Aqui No Dan Soluciones Concretas...
Ami Me Sucede Lo Mismo Con Una AcerPower S Series, Y Pues La Verdad...
Descubri Que Solo Es Cuestion De Borrar La Bios (O Bien, Si No Funciona, Quitarle La Bateria)

Hay Muchas Cosas Por El Cual Tu Pc No De Video:
*Falla En El Bios
*Falla En La Tarjeta Grafica/Video
*Falla De La Fuente
*Falla Del Chipset
* Puedo Nombrarte Otros 1500 Errores, Por El Cual Tu Pc No De Video...

Alee G.
Solo Un Estudiante De Secundaria
DJ... xD
Respuesta
+27
moins plus
QUE TAL AMIGO, TENGA USTED UN BUEN DIA.

MIRE LA CUESTION ES VER PARA CREER, SI NO DA VIDEO EN SU CASA ES POR QUE NO DARA VIDEO EN OTRO LADO A MENOS QUE EL MONITOR ESTE DAÑADO, FACIL CUANDO LA LLEVE POR GARANTIA SI AUN LA TIENE QUE LE MUESTREN QUE DE VERDAD DA VIDEO, O QUE SE LA CAMBIEN, POR QUE LA SOLUCION ES PARA MAQUINAS SIN GARANTIA.



TENDRIA QUE DESTAPARLA DESARMARLA TODA, QUITAR LA PILA, Y CALENTAR EL CHIP DE VIDEO DE SU BOARD, DEJAR REPOSAR UNAS HORAS RECOMIENDO 3 O 4 Y LUEGO ENSALBLAR DE NUEVO Y ASEGURO QUE FUNSIONA YO LE HE ECHO A MUCHA MAQUINAS HASTA EL MOMENTO LLEVO 5.


JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES

Pirata- 13 sep 2010, 00:07
yo tengo el mismo problema pero en mi caso mi pc prende da imagen pero despues de pasar unos minutos se reinisia y no quiere dar imagen espero unos minutos prendo de nievo y me vueve a dar imagen estoy re podrido de eso no se que puede ser si algen sabe por favor mandenmen un meil a pirata.83@hotmail.com desde ya muchas gracias
wabth- 23 sep 2010, 20:16
si se reinicia sola puede ser problema de calentamiento del procesador. Necesita pasta termica. La otra opcion es usar el comando chkdsk /r en modo ms-dos. De preferencia arrancar la maquina con un cd de windows.
Daniel- 23 sep 2010, 22:56
!! Woow... funcionó!! Tan simple como hacer lo que indicaste. Desarmé el compu, calente la parte de video (la verdad usé un secador con aire caliente, jeje, no sé si eso tambien sirvió de algo) y lo rearmé 4 horas despues y... ya funcionó el monitor. Gracias por tus indicaciones, me salvaron la vida, mejor dicho la vida del compu. Saludos y exitos.
mafe- 28 sep 2010, 22:03
hola yo voy añadir otra pregunta mas mi compu ayer en la mañana funcionaba se fue la luz y cuando llego como alas dos horas la conecte a la toma y enciende se queda en reinicio pero el windows no carga empieza y se reinicia otra vez ¿que sera?
triste- 30 sep 2010, 19:57
lo que me pasa a mi es eso mismo prendo el cpu normal como siempre y cuando prendo el monitor me dice ninguna señal detectada ------ ayer saque la pila del BIOS por 20 minutos para ver si borraba algo intente otra vez y nada saque la memoria ram y la meti en el otro modulo pero no paso nada no me quedan intento me puede ayudar Ing?
Respuesta
+17
moins plus
buen dia.

ahora ya descartamos que fuera el monitor y que fuera la board, ya que funsiono perfecto en otro lado, mira revisa si tu conexion electrica esta con el voltaje que es, es decir en mi caso son 110 Voltios ( Colombia ) eso lo puedes hacer con un multimetro solo es acomodar la perilla en el voltaje que es y que sea corriente directa ahy te arrojala el valor ojala sea digital.


intenta dejar un par de horas desarmada la board sin pila dejala asi, limpiala con alcohol isoprofilico o alcohol normal en caso de no tener, si te dio video una vez es una buena noticia, has eso.

¿tu conectas el video en VGA o DVI?
por que te pregunto eso por que si es VGA calienta con la pistola que te mensione anteriormente los puntos de soldadura que tienen la board es decir donde tu conectas el monitor (solo eso), ten mucho cuidado no lo dejes mucho por que tambien lo puedes dañar.


JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES
COLOMBIA

Cespaker- 8 nov 2009, 15:48
Hola que tal Jairo, solo queria decirte que estas en lo correcto en casi todo lo que dices, solo queria decirte que el voltaje publico es corriente alterna y no corriente directa como dices, la que se encuentra en el pc es corriente directa.
adrianakmb- 6 ene 2011, 05:56
necesito que porfavor quen me ayude no me da imagen el monitor pero si prende , mi pc prende todo bien prende la fuente de poder el disco duro y hasta la memoria la cambie para ver si era eso pero nada no tengo imagen en mi monitor, no sale encendido ni el mause ni el teclado que podria ser
como sabria detectar si es la tarjeta madre o el procesador que no funciona porfavor espero su respuesta
Respuesta
+11
moins plus
TUVE EL MISMO PROBLEMA HACE UN TIEMPO Y JUSTAMENTE PASABA LO MISMO QUE LES SUCEDE,
LA QUERIA ENCENDER Y NADA ENCENDIAN TODO PERO NO ME MANDABA SEÑAL DE VIDEO, HASTA QUE
LA LLEVE A UN CENTRO DE ATENCION Y SI ENCENDIO SIN HACERLE NADA, EN PRIMER MOMENTO PENSE
QUE ERA MI MONITOR PERO, ENTONCES LLEVE MI MONITOR AL CENTRO DE ATENCION Y ME SALE QUE
TAMBIEN FUNCIONABA A LA PERFECCION.
PERO CUANDO LA CONECTABA EN MI CASA NO ENCENDIA, MANDE A LLAMAR A UN ELECTRICO PENSANDO
QUE ERA LA CORRIENTE QUE NO LLEGABA BIEN, PERO RESULTO QUE TODO ESTABA BIEN!!!

ENTONCES NO SABIA QUE TENIA LLEGUE A PENSAR QUE ESTABA EMBRUJADA MI CASA, JAJA

UN DIA LLEGO UN MI SOBRINO COMO DE 16 AÑOS, Y VIO QUE YO ESTABA BATALLANDO CON MI COMPUTADORA
ENTONCES ME DIJO SABESQUE TIO CAMBIA TU TECLADO, QUE ESTA FALLANDO, YO REVISE MI TECLADO ESTABA PRACTICAMENTE NUEVO Y PUES NO CREIA QUE ERA MI TECLADO, PERO FUI Y COMPRE OTRO Y
QUE NO ME LA CREIA FUNCIONOOO MI COMPUTADORA!!!!!!!!!!!!!

MI PROBLEMA ERA EL TECLADO!!!!!!

ASI KE PUEDE KE TAMBIEN SEA EL TECLADO KE IMPIDA KE NO ENCIENDA LA COMPUTADORA

Respuesta
+9
moins plus
ESTIMADO miguel angel TIENES QUE COLOCAR LA PISTOLA CERK DE LA PARTE AFECTADA EN ESTE CASO HABLAMOS DE DONDE CONECTAMOS NUESTRO MONITOR (TARJETA DE VIDEO) AL REDEDOR DE 60 SEGUNDOS Y DEJAMOS DESCANNZAR LUEGO LO VOLVEMOS HACER POR 45 SEGUNDO Y LISTO SI ESE ERA EL PROBLEMA YA ESTA RESUELTO, EN CENTIGRADOS NO TE LO PUEDO DAR POR QUE NI YO SE PERO SI QUIERES MIRAR CONSIGUETE UNA ESTACIOND E CALOR Y MIRARAS A QUE TANTO CALIENTA, PERO SI NO GUIATE POR LOS SEGUNDOS QUE AHY TE DEJO.



JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES



COLOMBIA.

ovasquez- 13 abr 2010, 18:46
Hola ingeniero jairo
soy oscar de el salvador
tecnico en ingenieria en sistemas y redes Informaticas
tengo una pc. la cual e dado mantenimiento por mas de 6 meses y en menos de 4 meses ya quemo 2 fuentes las he cambiado y todo tranquilo "funciona de maravilla"; el problema es con la tercera que le ensamble, al encender ya no da video ya desmonte todo y nada...
Hasta llegue a penzar que era el monitos pero no que hago sera lo mismo del chip de video
a otra cosa yo no tengo ni pistola noçi nada para calentar si fuera eso con que la puedo calentar
lo ultimo.. la pc tiene una agp integrada ya la limpie y nada ....

auxilio urgente
Atte.: Oscar Vasquez
Correo.: ovasquezok@hotmail.com
Respuesta
+6
moins plus
AMIGO, LO QUE PASA A LO MEJOR EN TU CASA NO HAY, POLO VIRTUAL O POLO TIERRA, O SI LO HAY NO ESTA REGULANDO LA ENERGIA COMO SE DEBE, POR ESTE MOTIVO SE TE DAÑA EL CHIP DE VIDEO DE TU BOARD, COMO UNICA PEOR NO MUY POSIBLE SOLUCION, QUITA TODO DE TU BOARD, HATSA LA PILA DE LA BIOS, LIMPIALA BIEN CON ACOHOL INDUTRIAL O ISOPROFILICO DEJALA ASI UN PAR DE HORAS PARA QUE QUITE LA ESTATICA SI CUANDO LA ARMES NADA DE VIDEO AUN, ES HORA DE COMPRAR NUEVA BOARD.

Jnajarro AXLROSE - 4 feb 2010, 16:39
A mi también me resulto este pequeño truco, primero limpie la placa con tinner acrilico, la deje descansando un día, al día siguiente realice esta operación y si resulto. Muy buena salida.

Gracias
fepo- 27 feb 2010, 06:29
yo tube ese problema y son las memorias ram, me las quemaba y no me daba imagen y la cambiaba y volvia a funcionar bien pero despues de un tiempo volvia a suceder lo mismo cambie la board y memorias a dr3 y todo me funciona correctamente
loistec- 24 mar 2010, 22:49
revisa tu fuente de poder falta que un filtro este dañado y no llega el voltaje adecudo para video y memoria
y testea los voltajes de salida ya conectados a tu motherboard a veeces se chupan
PC ROTO- 6 abr 2010, 22:42
!!---ATENCION---!! yebo un problema xke me descargue chetos para conter strike i se me borraron unas cosas ake si formatee el pc i aora me parpadea las ventanas todooo me parpadea casi no me deja usar pc i no me deja reproducir musica xke dice k no yebo altavozes !!!----RESPONDAN---!!! GRACIAA
Juan Pablo- 6 may 2010, 19:49
tiene la razón loistec, es la fuente, seguro, soy técnico y a pasado muchas veces, no llega la tensión debida a la placa y demás. de seguro q si la desarmas y ves adentro de la fuente estarán los capacitores quemados, fíjate probar con otra fuente, vas a ver q va a funcionar todo bien. saludos.
Respuesta
+6
moins plus
ya te envie las respuestas a tu correo!!!!



JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES UNIVILLAS CUBA
COLOMBIA

angel- 14 ago 2010, 04:00
BUENAS NOCHES INF JAIRO, TENGO TRES MOTHER CON ESTE PROBLEMA NO DAN VIDEO, NI HACEN PITIDOS Y TRABAJA EL HD Y EL LECTOR DE DVD, YA CAMBIE LA FUENTE DE PODER, CAMBIE MEMORIAS , PROCESADOR Y NOMAS NO, INCLUSO LE PUSE UNA TARJETA DE VIDEO Y NADA NO DA VIDEO LE PUESTO MEMORIAS RAM DIFERENTES, YA HE DESARMADO Y LA HE DEJADO HORA SIN RAM'S , PROCESADOR PILA Y SIN NINGUN CABLE
Y NADA , AGRADECERIA SI PUDIERA AYUDARME GRACIAS!!!!!
SIxx- 10 oct 2010, 22:57
Jairo deja messenger necesito solucionar un par de cosas urgentes con unas pc ? ?
Peter williams- 9 nov 2010, 04:02
me pasa lo mismo porfavor ayudenmeeeeeeeeeeee le hecho e todoo mi correo PLINKIN_182@hotmail.com PORFAVORRRR
Respuesta
+5
moins plus
2 POSIBLES SOLUCIONES

1. INTENTA CAMBIANDO TU FUENTE DE PODER
2. CALENTAR EL INTEGRADO DE VIDEO


SI NO ADIOS BOARD NO HAY DE MAS!!!





JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES
COLOMBIA

AdaKR- 14 feb 2011, 21:34
Hola Señor Jairo: Tengo un problema quizas pueda ayudarme!
Mi problema es el siguiente, la computadora enciende, disco duro, el power suply, los fans o ventiladores, pero no enciende mi pantalla , ni tampoco mi mouse, ni teclado, cambie, la tarjeta de video a ver si era ese el problema pero no, sigue lo mismo, saque las memorias y no suena ningun pitido, o algo parecido, he revisado todos los conectores y cables pero nada sucede, me pueden ayudar por favor? es una computadora de escritorio Tarjeta madre MSI MS6769
Respuesta
+5
moins plus
UUFFFF PUES NO RECUERDO ABER DICHO ALGO SOBRE VOLTAJE PERO SI LO HICE GRACIAS POR LA CORRECCION Y POR LA MANERA TAN GRATA EN LA QUE ME LA HACE SABER.

GRACIAS






ING. JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES
COLOMBIA

ROBERTHO- 15 nov 2009, 02:41
HOLA QUE TAL TENGO EL MISMO PROBLEMA MI CPU SI PRENDE ME PARPADEA TODO MI TECLADO SI SALE AL COMIEZON LA LUCESITA PENSE QUE ERA EL CABLE POR QUE ME SALIA UN MENSAJE " NO SIGNAL CHECK SIGNAL CABLE)

BUENO NO SE QUE HACER ALGUNA AYUDA SE LO OS AGRADECEREEEE
Peter williams- 9 nov 2010, 04:08
AYUDENMEEE PORFAVOR ENCIENDE TODO MI PC :::: HASTA EN EL SERVICIO TECNICO PERO EN MI CASA NO ... porquee??? =S...... tengo una XFX 750i Sli PORFAVOR ALGUIEN QUE ME PUEDA DECIR ALGO ??? me dice NO SIGNAL CABLE PERO TOO ENCIENDE
Respuesta
+5
moins plus
Hola Amigo, yo tube ese mismo problema lo deje por la paz, mi diasnostico fue que el (Bios) se daño o mejor dicho la targeta madre...

Respuesta
+4
moins plus
que onda amigo, mira en estos momentos tengo el mismo problema que tu,
y no le eh dado alguna solucion, espero que tu si y me puedas hechar la mano..

es una Emachines C6535 hehehe

:)..


mira , amm cambie fuente de poder disco duro, cd room caja, creo que la estatica esta afectando ami tarjeta madre pero ya hice varias cosas que lei en otros foros, limpiar los contactos con un borrador desarmarla quitarle todo el polvo etc, lo que no eh hecho es eso con el alcohol isopropilico o industrial , no se, creo que danaria algun dispositivo no se un capacitor o algo..

espero que tu hayas dado solucion a tu problema y me auxilies,
de hecho opte por cambiarle as memorias ram probe con muchas, de 128, 256 512 de diferentes tipos bueno en este caso DDR pero a 133,266,333, etc..
S:

ya no hayo que mas hacer
de hecho hace 5 dias encendio y juge un rato en ella pero despues de un rato ya que la cambie de lugar y no quiso dar video ni dio ningun pitido...

espero me puedas auxiliar

enviame o agregame
tu solucion al problem.

cesarcs_91@hotmail.com

lindocholo- 17 may 2009, 02:46
Hola amigo, no tengo aun la solucion pero creo que estoy en camino es uno de los capacitores de mi tarjeta madre o motherboard, empeze a chequear de uno en uno y dos de ellos estan fuera de la capacidad uno es casi nulo, en todo caso te recomiendo que chequees por ahora los capacitores y te aviso cuando lo cambien espero comprar una pistola de suelda en dos o tres dias y que me lleguen los capacitores pedi por internet
eso te digo por ahora , tu amigo Luis ,
Lindocholo
Respuesta
+4
moins plus
OK FUE UN PLACER PODER AYUDARTE, AFORTUNADAMENTE NO ERA LA BOARD, Y LO DE LA FUENTE ES POSIBLE QUE YA TENGA SULFATADOS LOS CONDESANDORES (FILTROS) O SIMPLEMENTE EN TU OFICINA MANEJAN UN VOLTAJE QUE TU ANTERIOR FUENTE NO SOPORTABA.





HASTA UNA PROXIMA VEZ



JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES


COLOMBIA.

Respuesta
+3
moins plus
HOLA QUE TAL AMIGO!!!


BUENO PARA TU PROBLEMA SOLO ES CONSEGUIR VENTILADORES QUE TE FUNCIONES A 0.21VOLTIOS QUE SE CONECTEN DIRECTO A LA BOARD O DE LOS QUE SE CONECTAN A LA FUENTE DE PODER QUE EN ESTE MOMENTO NO RECUERDO EL VOLTAJE PERO CREO QUE SON DE 0.5 VOLTIOS, COLOCALE DOS QUE ENTREN AIRE Y OTRO QUE SAQUE AIRE, BAJATE ESTE PROGRAMA CPUID HWMonitorPro Y TE DARAS CUENTA QUE LA TEMPERATURA TENDRA UN BAJONAZO BIEN NOTABLE!!!





JAIRO POVDEA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES
COLOMBIA

JAIRO POVEDA- 2 jun 2010, 05:09
MI CORREO ES O MI MSN ewy3k@hotmail.com

JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES
COLOMBIA
Emmanuelmj 2Publicaciones sábado, 26 de junio de 2010Fecha de inscripción sábado, 26 de junio de 2010 Última intervención - 26 jun 2010, 08:17
Saludos Ing Jairo

Requiero de su valiosa opinion que como pude ver es todo un experto en esto de las pcs y la estatica.

Tengo el siguiente problema ,

Me encontraba armando una nueva pc , pero por cuestiones tuve que dejarla a un compañero para que la empezara, al no darse cuenta coloca mal el procesador doblando un pin de la orilla y al tratar de encender la pc oviamente esta encendio por 1 seg , por suerte pude rescatar el procesador y todas las demas piezas sirven; pero la motherboard me ha dejado de dar video y la señal de teclado; le he desconectado todo dejando solo la motherboard, he cambiado las memorias ram, he quitado la bateria de la pc, he cambiado la fuente de poder y nada solo han transcurrido unas cuantas horas y me quedo la duda de que si era un problema de estatica en la motherboard o si simplemente estava perdida,

Saludos ^^
adrian- 9 jul 2010, 02:56
hola mi nombre es Adrian Desousa, soy ingeniero de sistemas. en redes y comunicaciones si quieren saber todos los problemas sobre board estare conectado el dia domingo a las 10 am. hora colombiana, este es mi correo. adrian_msn10@hotmsil.com
CarlosReyesA- 13 jul 2010, 19:02
Ing. Jairo:

Me llamo Carlos de Bolivia, mi problema es el siguiente:

Mi PC es nueva y no da señal de video, osea lo que hace es que enciende normal pero sin el pitido luego se apaga y sola se enciende nuevamente sin pitido y no manda señal de video, enciende todo: los coolers, el lector, las luces, hasta el cooler de la tarjeta de video, he notado que no enciende la luz del teclado, he quitado todo, pero todo, todo y aun asi persiste el problema, lo he dejado un día en reposo sin pila pero nada. que hagoooooooooooooooooooooooooooo

Carlos Reyes
Bolivia
elreydereyes@hotmail.com
9110kike 1Publicaciones martes, 12 de octubre de 2010Fecha de inscripción martes, 12 de octubre de 2010 Última intervención - 12 oct 2010, 18:26
hola que tal
tengo un problema mi computador no da vido quito la memoria y no pita quisiera saber que es lo que esta mal mi correo es lucho-1991@hotmail.com
Respuesta
+3
moins plus
Hola, yo eh reparado computadoras y me e topado con ese problema, el diagnostico que yo le doy a eso es que (bios) dejo de funcionar y hasta fecha no hay herramientas para repáralo, La tarjeta madre sin la función de (Bios) no sirve para nada ya que es el circuito que se encarga de comandarla, abra talleres que te podrán decir que si te la pueden reparar pero te van a querer cobrar una cantidad excesiva ya que lo que te van hacer es cambiar la tarjeta madre por otra, que prácticamente seria como cambiarte el CPU. Pero con tus mismos dispositivos... saludos...

Respuesta
+3
moins plus
Buenas noches , tengo un ordenador de mesa que tiene mas de 7 años , se me daño el microprocesador , lo cambie , pero ahora no me sale nada en la pantalla , tambien cambie la tarjeta de video , quisiera saber que podria ser , a ver si alguien me ayuda , de antemano muchas gracias

Respuesta
+2
moins plus
no cuento con una pistola de calor ala mano..

alguna otra solucion amigo?..

:S....


amm :(

ya intente muchas cosas y nadam as no

ya coonecta una tarjeta de video pci express x16 y no y una pci normal asi gama baja y no...:(


ando desesperado jeje

AXLROSE- 17 may 2009, 23:59
OTRA SOLUCION NO TENGO, DEBES INTENTAR CON LA PISTOLA DE CALOR, O CAMBIAR DE BOARD.






JAIRO POVEDA
ING.SISTEMAS
COLOMBIA
tatiun- 18 jun 2009, 20:04
Yo tengo la misma bronca, lo raro es que cuando la llevo a garantia alla si prende y da video y cuando la regreso a mi oficina nada!!! ya pregunte y en garantias la corriente esta aterrizada y aqui tambien, no se que mas pueda ser...
juan lopez- 2 jun 2010, 00:36
jairo como es su msn ? todo bien parce es solo pa asesorarme
Peter williams- 9 nov 2010, 04:05
en el servicio tecnico si me prende pero en mi casa no ... =( porfavor ayudenmeee PLINKIN_182@hotmail.com
Respuesta
+2
moins plus
gracias por su apoyo!!
por fin solucione el problema, cambie la fuente de poder y ya quedo,sigo sin entender por que en mi oficina no funciona con la fuente que traia cuando la compre, pero con la nueva fuente si funciona bien.
saludos!

Respuesta
+2
moins plus
Buenas, amigos aunque no me vallan a creer muchas veces ocurre este problema por exceso de presion en los tornillos que anclan la tarjeta al case, la presion corroe un poco a la tarjeta y plashh pasa corriente, prende directo "SIN IMAGEN", y otra serie de acontecimientos nada agradables, la solucion que le he conseguido es el plastico estatico que muchas tarjetas madres no traen y poner los tornillos en otros orificios que no hays utilizado....... Saludos desde Venezuela....

Respuesta
+2
moins plus
MIRA ESE PROBLEMA ES SENCILLO, PRUEBA CON OTRA FUENTE DE ALIMENTACION MUCHAS VECES SE DAÑAN LOS CAPACITORES ELECTROLITICOS DE LAS SALIDAS DE VOLTAJE (2200 uF) Y COMO SON FUENTES CONMUTADAS VARIAN EN LOS VOLTAJES NEGATIVOS ( - 5 V ) Y ESO PROVOCA QUE NO MANDE VIDEO PORQUE NO MANDA EL PULSO A LA MOTHER BOARD.- TAMBIEN LIMPIA LOS PINES DE LA MEMORIA RAM CON UN BORRADOR BLANCO...SI CON ESTO FUNCIONA Y QUIERES AHORRARTE UNOS PESOS PUEDES REPARAR TU FUENTE DE ALIMENTACION CON SOLO UN DESTORNILLARDOR DE CRUZ, CAUTIN DE LAPIZ, SOLDADURA Y PASTA PARA SOLDAR, CAMBIANDO 3 CAPACITORES QUE LOS UBICARAS AL ABRIR LA FUENTE JUSTO A UN LADO DE DONDE SALEN LOS CABLES DE ALIMENTACION QUE VAN A LA MOTHERBOARD (2200 uF, 470 uF, 1000 uF)

El documento «Mi Pc Prende pero no hay video» de CCM (es.ccm.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a CCM.

¿Todavía no eres usuario?

inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.