Haz una pregunta Denunciar

Mi pc tarda mucho en prender

Pepito_ca 11Publicaciones martes, 13 de marzo de 2012Fecha de inscripción martes, 5 de junio de 2012 Última intervención - Última respuesta el 22 may 2012, 23:38
Hola como estan, me llamo Jontan y recurri a esta pagina para poder solucionar todos mis problemas!! espero que alguien pueda ayudarme!!!
Bueno mi problema es el siguiente, resulta que quize actualizar mi maquina, compre placa de video (ATI HD 5450 1GB DDR3) memoria ram 2GB DDR2 800MHZ.. y antes andaba normal mi pc, no tan rapida que digamos, pero andaba! bueno lo que hice yo fue tratar de actualizarla para no renegar tanto a la hora del uso y lo que veo que lo que compre (me salio bastante saladito, jeje) no se nota la diferencia a lo que yo pensaba.. ahora a la pc le cuesta demasiado levantar la placa de video y los 2GB de ram tambien no le veo la diferencia! como que la pc no anda bien que digamos con todo lo que compre, seria como que gaste plata alpedo!!!.
Bueno lo del tema a la hora de prender la pc.. cada vez que apreto el boton de encendido.. la cpu arranca todo normal, prende las luces en el CPU, se escucha que esta trabajando, etc.. pero la imagen en el monitor tarda unos 10, 15 segundos en aparecer las letras de informacion del pc.. despues una vez que ya se vio la imagen, sigue todo normal hasta llegar al inicio de Windows XP.. tambien tarda en cargar unos 20 segunos, casi medio minuto.. hasta llegar al cartel de bienvenida! y antes de llegar al cartel de Bienvenida se queda todo negro, de repente aparece la flechita del mouse y despues aparece la imagen de Bienvenida..(tarda 5 segundos mas o menos) despues de pasar todo este proceso.. aparece el escritorio normalmente.. y de repente como que se apaga el monitor y vuelve a encender (tarda 2 segundos mas o menos este efecto).
Despues a la hora del rendimento del pc va mas o menos.. no es tan rapido de lo normal..el procesador ahi veces que miro en el administrador de tareas y va al 100% sin hacer nada.. tambien me pasa a la hora de abrir varios programas a la vez, se pone muy lenta!
ALGUIEN SABE COMO SOLUCIONAR ESTOS PROBLEMAS?????
ESPERO LA RESPUESTA DE ALGUIEN CON GANAS DE AYUDAR Y DE NO CRITICAR Y SACAR MANO O ESCRIBIR COMENTARIOS SIN SENTIDOS!!!
SI NECESITAN INFORMACION DEL PC AQUI LES DEJO:
* Microprocesador AMD SEMPRON LE-1150 2.01 GHz
* Disco Rigido 160 gb
* Fuente 400W
* Placa Madre GeForce 6100
* Placa de Video ATI HD 5450
* Memoria Ram 2GB 800MHZ
Sigue leyendo 
Respuesta
+0
moins plus
PORQUE NADIE AYUDA EN ESTE FORO???????
Pangolyn- 22 mar 2012, 17:02
Quizás el problema se deba a la fuente, me parece que es muy baja para esta tarjeta de video..........Otro posible causa pudiera estar en la memorias, verifica que si son compatibles.
Responder
Pepito_ca 11Publicaciones martes, 13 de marzo de 2012Fecha de inscripción martes, 5 de junio de 2012 Última intervención - 22 mar 2012, 22:08
EN LOS REQUISITOS DE LA PLACA DE VIDEO DICE QUE LA FUENTE COMO MININO DEBE SER DE 400W... Y ESO DE LAS MEMORIAS NI IDEA COMO HACER PARA VER SI SON COMPATIBLES... ME PODES AYUDAR??
Responder
Pangolyn- 22 mar 2012, 22:18
Me refiero a que quizás la fuente tiene muy poco poder para esa tarjeta de video, habría que probar con una de 450W. En cuanto a las memorias fuera de que obvio sean de la misma velocidad de Bus/ FSB, también se recomienda que en lo posible sea de la misma cara ya sea doble o sencilla y misma marca. Te sugiero que si tienes dos módulos de memoria pruebes con uno solo, ojala el antiguo.
Responder
Pepito_ca 11Publicaciones martes, 13 de marzo de 2012Fecha de inscripción martes, 5 de junio de 2012 Última intervención - 2 abr 2012, 01:16
Vos decis que se solucionara el problema con esto que me estas explicando??? y con el tema del microprocesador anda bien con el que tengo?? muchas gracias por ayudarme!! hasta ahora eres el unico!!!...
Responder
Deja tu comentario
Respuesta
+0
moins plus
JAjaaj eso de que tarda en encender es muy normal,y lo que se apaga cuando entra al escritorio es porque se actualiza y nadamas eso,tu computadora anda como debe e.e todo esta normal
Deja tu comentario
El documento «mi pc tarda mucho en prender» de CCM (es.ccm.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a CCM.

¿Todavía no eres usuario?

inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.